X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox Display Distorted with Mac 10.8.2 and FF 15.0.1

Posted

I recently updated my OS from S.L to M.L. (10.8.2) and in doing so my firefox 15.0.1 will not allow me to extend the size of my browser window on my 27' iMac much more then a window of about 8"x8" or everything distorts and I can no longer type in any fields or modify any of my tabs. If I shrink my window back down I can then re-establish control of my browser tabs. I have disabled ALL extensions and ad-ons, reset my browser size (cmd+0) and have both "reset" my firefox as well as blown out and re-installed FF multiple times. I can browse just fine using chrome and safari..... ff just will not function as I need it to?

Below is my browser detail report:

 Application Basics
       Name
       Firefox
       Version
       15.0.1
       User Agent
       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:15.0) Gecko/20100101 Firefox/15.0.1
       Profile Folder
         Show in Finder
       Enabled Plugins
         about:plugins
       Build Configuration
         about:buildconfig
       Crash Reports
         about:crashes
       Memory Use
         about:memory
 Extensions
       Name
       Version
       Enabled
       ID
       Adobe Contribute Toolbar
       6.0
       false
       {01A8CA0A-4C96-465b-A49B-65C46FAD54F9}
 Important Modified Preferences
     Name
     Value
       browser.cache.disk.capacity
       1048576
       browser.cache.disk.smart_size.first_run
       false
       browser.places.smartBookmarksVersion
       4
       browser.startup.homepage_override.buildID
       20120905151427
       browser.startup.homepage_override.mstone
       15.0.1
       extensions.lastAppVersion
       15.0.1
       network.cookie.prefsMigrated
       true
       places.history.expiration.transient_current_max_pages
       104858
       privacy.sanitize.migrateFx3Prefs
       true
 Graphics
       Vendor ID
       0x1002
       Device ID
       0x944a
       WebGL Renderer
       ATI Technologies Inc. -- ATI Radeon HD 4850 OpenGL Engine -- 2.1 ATI-8.0.61
       GPU Accelerated Windows
       1/1 OpenGL
       AzureBackend
       quartz
 JavaScript
       Incremental GC
       0
 Library Versions
       Expected minimum version
       Version in use
       NSPR
       4.9.1
       4.9.1
       NSS
       3.13.6.0 Basic ECC
       3.13.6.0 Basic ECC
       NSS Util
       3.13.6.0
       3.13.6.0
       NSS SSL
       3.13.6.0 Basic ECC
       3.13.6.0 Basic ECC
       NSS S/MIME
       3.13.6.0 Basic ECC
       3.13.6.0 Basic ECC

Chosen solution

Thank you Cor-el! The problem was the Hardware Acceleration! I have disabled and it's functioning fine. I will look for any graphics card updates and if that does not fix problem I will just leave it turned off until further OS and or Firefox updates come out that may help fix the issue!

Read this answer in context 0

Additional System Details

Crash ID

na

Installed Plug-ins

  • Shockwave Flash 11.4 r402
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Version 3.8.1.9672
  • Google Talk Plugin Video Accelerator version:0.1.44.21
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Office Live Update v1.0
  • WebEx64 General Plugin Container Version 203
  • 5.1.10411.0
  • 20-20 Technologies - 20-20 3D Viewer v4.5.2.0
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:15.0) Gecko/20100101 Firefox/15.0.1

More Information

Question owner

Here is a screen shot of my FF window. :(

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

Helpful Reply

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

You can do a check for corrupted and duplicate fonts and other font issues:

Chosen Solution

Thank you Cor-el! The problem was the Hardware Acceleration! I have disabled and it's functioning fine. I will look for any graphics card updates and if that does not fix problem I will just leave it turned off until further OS and or Firefox updates come out that may help fix the issue!