X
Tap here to go to the mobile version of the site.

Support Forum

Problem with ebay pop up windows in Firefox using iMac OS 10.8.2

Posted

I'm having problems with pop up windows in Ebay, they are not coming up, even after I add ebay.com.au to my allowable pop ups, in the Firefox Preferences Menu under the "Content" tab!

I want to add a $1 handling charge to my ebay item and the window just goes grey with a spinning gray wheel but nothing happens, I've tried uninstalling Firefox and reinstalling but nothing works.

Pop ups work in Safari when using Ebay so it's a Firefox issue, can anybody help, could it be the new IOS Mountain Lion 10.8.2?? Any help would be appreciated as this is going to bug me..

I'm having problems with pop up windows in Ebay, they are not coming up, even after I add ebay.com.au to my allowable pop ups, in the Firefox Preferences Menu under the "Content" tab! I want to add a $1 handling charge to my ebay item and the window just goes grey with a spinning gray wheel but nothing happens, I've tried uninstalling Firefox and reinstalling but nothing works. Pop ups work in Safari when using Ebay so it's a Firefox issue, can anybody help, could it be the new IOS Mountain Lion 10.8.2?? Any help would be appreciated as this is going to bug me..

Additional System Details

Sites Affected

http://www.ebay.com.au

Installed Plug-ins

  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.4 r402
  • Microsoft Office for Mac SharePoint Browser Plug-in

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:15.0) Gecko/20100101 Firefox/15.0.1

More Information

Sorry don't know how to add the screenshot of the issue here.. I have the screenshot on my desktop but not sure how to attach it..

Question owner

Here's the screen shot

Here's the screen shot

Modified by firefoxproblem

cor-el
  • Top 10 Contributor
  • Moderator
17467 solutions 157838 answers

Helpful Reply

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
Clear the cache and the cookies from sites that cause problems. "Clear the Cache": *Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox > Preferences > Privacy > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do not click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes