X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How do I turn off mouse button browsing backwards and forwards?

Posted

I have tried to change the values in the config file but the problem remains

Additional System Details

This happened

Every time Firefox opened

Installed Plug-ins

  • Next Generation Java Plug-in 10.7.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Shockwave Flash 11.4 r402
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • LogMeIn, Inc. Remote Access Components
  • GEPlugin
  • 5.1.10411.0
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:15.0) Gecko/20100101 Firefox/15.0.1

More Information

jscher2000
  • Top 10 Contributor
2357 solutions 20872 answers

I have a very basic mouse, just left, right, and scroll wheel.

What mouse do you have that has back and forward buttons?

Is this thread relevant or helpful: Anyway to make mouse button 4 and 5 not go back and forward but still retain there functionality with other programs?

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

I also have a mouse with two extra buttons that act like Back (Alt + Left) and Forward (Alt + Right) and those have always worked on Windows and work on Linux as well, so this is quite standard behavior of Firefox.
The problem comes when you want to disable those buttons in Firefox and want to use them for other purposes (Ventrilo has often been mentioned).

Modified by cor-el

Werner Loureiro 0 solutions 5 answers

it's really anoying.... Firefox has SO-MANY-OPTIONS, like the ones in "about:config" or with "userChrome.css"....

why this isn't an option?