X
Tap here to go to the mobile version of the site.

Support Forum

my cursor blinks on all web sites

Posted

the cursor in firefox blinks on and off in the application

win vista

the cursor in firefox blinks on and off in the application win vista

Chosen solution

You may have switched on caret browsing.

You can press press F7 (on Mac: fn + F7) to toggle caret browsing on/off.

  • Tools > Options > Advanced : General: Accessibility: [ ] "Always use the cursor keys to navigate within pages"

Read this answer in context 2

Additional System Details

This happened

Every time Firefox opened

This started when...

after latest update

Installed Plug-ins

  • Shockwave Flash 11.4 r402
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.2"
  • Next Generation Java Plug-in 1.6.0_33 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Picasa plugin
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:14.0) Gecko/20100101 Firefox/14.0.1

More Information

FireChemist 4 solutions 53 answers

Hi gdmatrix!

Can you download the latest version of Firefox and see if this still happens?

If that doesn't help, try running Firefox in safe-mode.

  • Firefox -> Help -> Restart with add-ons disabled

If it works in safe-mode, that means one of your Add-on Extensions is causing the problem, which will require disabling them all, and then re-enabling them one by one to isolate the problem.

Hi gdmatrix! Can you download the latest version of Firefox and see if this still happens? * http://www.mozilla.org/en-US/firefox/fx/#desktop If that doesn't help, try running Firefox in safe-mode. * Firefox -> Help -> Restart with add-ons disabled If it works in safe-mode, that means one of your Add-on Extensions is causing the problem, which will require disabling them all, and then re-enabling them one by one to isolate the problem.
cor-el
  • Top 10 Contributor
  • Moderator
12361 solutions 114348 answers

Chosen Solution

You may have switched on caret browsing.

You can press press F7 (on Mac: fn + F7) to toggle caret browsing on/off.

  • Tools > Options > Advanced : General: Accessibility: [ ] "Always use the cursor keys to navigate within pages"

You may have switched on caret browsing. *http://kb.mozillazine.org/accessibility.browsewithcaret You can press press F7 (on Mac: fn + F7) to toggle caret browsing on/off. *Tools > Options > Advanced : General: Accessibility: [ ] "Always use the cursor keys to navigate within pages" ---- *http://kb.mozillazine.org/Scrolling_with_arrow_keys_no_longer_works *http://kb.mozillazine.org/Accessibility_features_of_Firefox

Question owner

Thank you for your help. That could of very well have happened in some frantic pecking.

Thanks again

Thank you for your help. That could of very well have happened in some frantic pecking. Thanks again