X
Tap here to go to the mobile version of the site.

Support Forum

How do I get rid of this http://search.conduit.com/?ctid=CT2801948&SearchSource=13

Posted

None of the questions seem to actually have answers. I have tried various forums but cant understand what they are talking about. I got it off Chrome quite easily but cant seem to get rid of it on Friefox.

None of the questions seem to actually have answers. I have tried various forums but cant understand what they are talking about. I got it off Chrome quite easily but cant seem to get rid of it on Friefox.

Chosen solution

When you enter a search term in the Firefox location bar and press Enter, Firefox will per default do a "I'm feeling lucky" Google search and redirect you to the first result that matches your search term. This behaviour can be changed by a number of add-ons. If you'd like to restore the previous default behaviour, please follow these steps:

  1. Enter about:config in the Firefox location bar and press Enter.
  2. You should see a warning that making changes to the Firefox configuration can be potentially harmful to Firefox's integrity. Click the I'll be careful, I promise button to continue.
  3. In the Search box at the top, enter keyword as the search term. You should see a few remaining items, one of these is keyword.URL. It should be bold.
  4. Right-click on the keyword.URL setting and select Reset from the dropdown menu.

Now you're done. Please report back if this fixes your problem. Thanks in advance!

You can find more information about the Location bar search feature in the Search the web from the Address Bar article.

Read this answer in context 15
user66338 58 solutions 452 answers

Chosen Solution

When you enter a search term in the Firefox location bar and press Enter, Firefox will per default do a "I'm feeling lucky" Google search and redirect you to the first result that matches your search term. This behaviour can be changed by a number of add-ons. If you'd like to restore the previous default behaviour, please follow these steps:

  1. Enter about:config in the Firefox location bar and press Enter.
  2. You should see a warning that making changes to the Firefox configuration can be potentially harmful to Firefox's integrity. Click the I'll be careful, I promise button to continue.
  3. In the Search box at the top, enter keyword as the search term. You should see a few remaining items, one of these is keyword.URL. It should be bold.
  4. Right-click on the keyword.URL setting and select Reset from the dropdown menu.

Now you're done. Please report back if this fixes your problem. Thanks in advance!

You can find more information about the Location bar search feature in the Search the web from the Address Bar article.

When you enter a search term in the Firefox location bar and press Enter, Firefox will per default do a "I'm feeling lucky" Google search and redirect you to the first result that matches your search term. This behaviour can be changed by a number of add-ons. If you'd like to restore the previous default behaviour, please follow these steps: #Enter about:config in the Firefox location bar and press Enter. #You should see a warning that making changes to the Firefox configuration can be potentially harmful to Firefox's integrity. Click the ''I'll be careful, I promise'' button to continue. #In the Search box at the top, enter ''keyword'' as the search term. You should see a few remaining items, one of these is ''keyword.URL''. It should be bold. #Right-click on the keyword.URL setting and select ''Reset'' from the dropdown menu. Now you're done. Please report back if this fixes your problem. Thanks in advance! You can find more information about the Location bar search feature in the [[Location bar search]] article.

Worked for me thank you. Much prefer Google to any other search engine.

Worked for me thank you. Much prefer Google to any other search engine.
Teddywix 0 solutions 3 answers

C:\Users\john\AppData\Local\Temp\ICReinstall_mozilla-firefox-setup.exe

Browse to this folder, you'll need to set folder permissions to view all files and substitute "john" for your account.

Delete this file and reboot, all should be well. It's Adware.ToDownload

I got it from a torrent site, serves my right...

C:\Users\john\AppData\Local\Temp\ICReinstall_mozilla-firefox-setup.exe Browse to this folder, you'll need to set folder permissions to view all files and substitute "john" for your account. Delete this file and reboot, all should be well. It's Adware.ToDownload I got it from a torrent site, serves my right...

Modified by Teddywix