X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I cannot get into BBC because I need an adobe flash player to do so, I was asked what # Firefox I have.

Posted

I am trying to get on the bbc radio 3 website

Additional System Details

Sites Affected

http://

Installed Plug-ins

  • Default Plug-in
  • Shockwave Flash 10.0 r32
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_35 for Mozilla browsers
  • NPWLPG
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.24) Gecko/20111103 Firefox/3.6.24

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10756 solutions 96811 answers

Does work here.

Your system details list shows an old Shockwave Flash 10.0 r32 plugin that may not work with the BBC side.
It does work with the latest Flash player for Firefox 3.6.x and that is Flash 10.3 r183.

The Firefox 3.6.24 version that you currently run is no longer supported with security updates

You should update the Firefox 15.0.1 and install the latest Flash player.

You can find the latest Firefox release in all languages and for all Operating Systems here: