X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

suddenly I am unable to open a web page from a link in an email (eg notification from facebook) - usually have to unistall and then re-install but this is a nu

Posted

without any changes i am aware of, firefox suddenly stops opening from links in emails (thunderbird). e.g. notifications from facebook. Usually when this occurs I un-install and then re-install firefox and that fixes the problem but of course it interrupts what I'm doing and takes time. Is there a known cause and fix for this failure to open?

Additional System Details

This happened

Not sure how often

This started when...

suddenly started without any known changes

Installed Plug-ins

  • Shockwave Flash 11.4 r402
  • iTunes Detector Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.10411.0
  • Foxit Reader Plug-In For Firefox and Netscape

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1

More Information

Application Basics
Name
Firefox
Version
15.0.1
User Agent
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1
Profile Folder
Show Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Crash Reports
about:crashes
Memory Use
about:memory
Extensions
Name
Version
Enabled
ID
BetterPrivacy
1.68
true
{d40f5e7b-d2cf-4856-b441-cc613eeffbe3}
BYTubeD - Bulk (Batch) YouTube video Downloader
1.0.8
true
bytubed@cs213.cse.iitk.ac.in
Download Statusbar
0.9.10
true
{D4DD63FA-01E4-46a7-B6B1-EDAB7D6AD389}
Facebook Auto-Logout
0.3.4
true
jid1-0LUk0G25IhTJ0g@jetpack
Facebook Disconnect
2.1.1
true
facebook@disconnect.me
Google Disconnect
2.4.0
true
google@disconnect.me
QuickJava
1.8.0
true
{E6C1199F-E687-42da-8C24-E7770CC3AE66}
Adblock Plus
1.3.8
false
{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
DownThemAll!
2.0.13
false
{DDC359D1-844A-42a7-9AA1-88A850A938A8}
RealPlayer Browser Record Plugin
15.0.1
false
{ABDE892B-13A8-4d1b-88E6-365A6E755758}
Skype Click to Call
5.9.0.9216
false
{82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}
Important Modified Preferences
Name
Value
accessibility.blockautorefresh
true
browser.cache.disk.capacity
1048576
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size_cached_value
1048576
browser.display.background_color
#C0C0C0
browser.display.use_system_colors
true
browser.history_expire_days.mirror
180
browser.places.smartBookmarksVersion
4
browser.search.update
false
browser.startup.homepage
http://www.metacrawler.com/info.metac/search/home
browser.startup.homepage_override.buildID
20120905151427
browser.startup.homepage_override.mstone
15.0.1
extensions.lastAppVersion
15.0.1
font.name.serif.x-western
Trebuchet MS
font.size.variable.x-western
15
gfx.blacklist.suggested-driver-version
10.6
network.cookie.cookieBehavior
1
network.cookie.lifetimePolicy
2
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1347996993
places.history.expiration.transient_current_max_pages
104858
places.last_vacuum
1308126311
plugin.disable_full_page_plugin_for_types
application/vnd.adobe.xfdf,application/pdf
privacy.donottrackheader.enabled
true
privacy.popups.showBrowserMessage
false
privacy.sanitize.migrateFx3Prefs
true
privacy.sanitize.timeSpan
0
security.warn_viewing_mixed
false
Graphics
Adapter Description
ATI Mobility Radeon HD 4600 Series
Vendor ID
0x1002
Device ID
0x9480
Adapter RAM
1024
Adapter Drivers
atiumd64 atidxx64 atiumdag atidxx32 atiumdva atiumd6a atitmm64
Driver Version
8.634.1.0
Driver Date
7-29-2009
Direct2D Enabled
Blocked for your graphics driver version. Try updating your graphics driver to version 10.6 or newer.
DirectWrite Enabled
false (6.1.7601.17789)
ClearType Parameters
Gamma: 2200 Pixel Structure: RGB ClearType Level: 50 Enhanced Contrast: 300
WebGL Renderer
Blocked for your graphics driver version. Try updating your graphics driver to version 10.6 or newer.
GPU Accelerated Windows
0. Blocked for your graphics driver version. Try updating your graphics driver to version 10.6 or newer.
JavaScript
Incremental GC
0
Library Versions
Expected minimum version
Version in use
NSPR
4.9.1
4.9.1
NSS
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC
NSS Util
3.13.6.0
3.13.6.0
NSS SSL
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC
NSS S/MIME
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC

Question owner

FF is the default browser