X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

When I open a new tab it no longer goes to top sites.

Posted

When I open a new tab it no longer goes to top sites. I started after I downloaded some codex so i could play a video on line but it downloaded a tool bar and another program. I have since uninstalled the program disabled the plug ins but when I open a new tab It goes to the site for the toolbar. How do I get it to go back to my top sites?

Additional System Details

Installed Plug-ins

  • Google Update
  • Shockwave Flash 11.4 r402
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 5.1.10516.0
  • VLC media player Web Plugin 2.0.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:15.0) Gecko/20100101 Firefox/15.0.1

More Information

philipp
  • Top 10 Contributor
  • Moderator
2042 solutions 8887 answers

hello Custom1989, you can either install the searchreset addon to get rid of the problem or manually reset the page that opens on each new tab.

enter about:config into the firefox location bar (confirm the info message in case it shows up), search for the preference named browser.newtab.url and double-click & change its value to about:newtab.

to make sure that there are no pieces of malware left on your system please also do a full scan of your system with the security software already in place and/or a different tool like the free version of malwarebytes.

mrgrant 0 solutions 1 answers

I did all of this and my top sites still don't appear. I really like this feature, and its frustrating that I can't use it now. Can you please give me some more advice on how to fix this problem. Thanks!

philipp
  • Top 10 Contributor
  • Moderator
2042 solutions 8887 answers

hello mrgrant, in order to better understand what is going on in your case please open a new question & include the details from firefox > help > troubleshooting information. this should make it easier to solve your problem. thank you!