X
Tap here to go to the mobile version of the site.

Support Forum

Youtube will not let me play videos. It lets me click play but then says an error occured. HELP!

Posted

Hi, i recently installed firefox cause chrome wasnt cutting it for me. I tried to watch a video on youtube, the page would load n all but then when the big play button comes up in the middle of the video, that white noise blurry picture comes up and it says " an error occured, please try again later". and i have been trying again for hours -.-. Anyone help please!

Hi, i recently installed firefox cause chrome wasnt cutting it for me. I tried to watch a video on youtube, the page would load n all but then when the big play button comes up in the middle of the video, that white noise blurry picture comes up and it says " an error occured, please try again later". and i have been trying again for hours -.-. Anyone help please!

Chosen solution

You can check for problems caused by recent Flash updates and try these:

  • disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer
  • disable protected mode in Flash 11.3 and later
  • disable hardware acceleration in the Flash plugin
  • downgrade to Flash 11.2 or 10.3
Read this answer in context 1

Additional System Details

Sites Affected

http://youtube.com

Installed Plug-ins

  • Shockwave Flash 11.4 r402
  • Next Generation Java Plug-in 10.7.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • Google Update
  • BlackBerry WebSL Browser Plug-In
  • GEPlugin
  • 5.1.10411.0
  • iTunes Detector Plug-in
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 15.0.2.72
  • Facebook Video Calling Plugin
  • Pando Web Plugin
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1

More Information

cor-el
  • Top 10 Contributor
  • Moderator
12015 solutions 111627 answers

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (MAC)

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Press and hold Shift and left-click the Reload button. *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (MAC) Clear the cache and the cookies from sites that cause problems. "Clear the Cache": *Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Tools > Options > Privacy > Cookies: "Show Cookies" *http://kb.mozillazine.org/Websites_look_wrong ---- Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do not click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Question owner

I did everything, it still isnt working........... :(

I did everything, it still isnt working........... :(
cor-el
  • Top 10 Contributor
  • Moderator
12015 solutions 111627 answers

Chosen Solution

You can check for problems caused by recent Flash updates and try these:

  • disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer
  • disable protected mode in Flash 11.3 and later
  • disable hardware acceleration in the Flash plugin
  • downgrade to Flash 11.2 or 10.3
You can check for problems caused by recent Flash updates and try these: *disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer *disable protected mode in Flash 11.3 and later *disable hardware acceleration in the Flash plugin *downgrade to Flash 11.2 or 10.3 *http://kb.mozillazine.org/Flash#Flash_Player_11.3_Protected_Mode_-_Windows *https://support.mozilla.org/kb/flash-113-doesnt-load-video-firefox *https://support.mozilla.org/kb/flash-113-crashes

Helpful Reply

Fixed!! I uninstalled latest flash and installed 10.3. Thank you very much!

Fixed!! I uninstalled latest flash and installed 10.3. Thank you very much!