X
Tap here to go to the mobile version of the site.

Support Forum

Tabs don't show website title

Posted

All the tabs show only "connect..." instead of website title.

All the tabs show only "connect..." instead of website title.

Additional System Details

This happened

Every time Firefox opened

This started when...

updated to version 15.0.1

Installed Plug-ins

  • Shockwave Flash 11.3 r300
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • Google Update
  • VLC media player Web Plugin 2.0.2
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Picasa plugin
  • GEPlugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.10411.0
  • NPWLPG
  • Logitech Device Detection
  • DivX Plus Web Player version 2.2.0.52
  • DivX VOD Helper Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 11.5

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1

More Information

After reload tab or tabs it is ok, but not for new tabs.

cor-el
  • Top 10 Contributor
  • Moderator
17467 solutions 157849 answers

Helpful Reply

This issue can be caused by an extension like FoxLingo that isn't working properly.

Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

This issue can be caused by an extension like FoxLingo that isn't working properly. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes). *Don't click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode