Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Video sound plays when I start up Firefox when I haven't chosen a video to watch. I have to disable Flashplayer to get it to stop. How do I fix this?

  • 1 reply
  • 1 has this problem
  • 24 views
  • Last reply by liamo777

more options

I let my kids watch a video on the MTV website a few nights ago. I shut down the computer properly that night. The next day when I opened Firefox to the homepage, I could hear that same video playing, but there was no window open to a video. The only way I could get it to stop was to turn off Flashplayer.

I have tried uninstalling and reinstalling flashplayer but I can't get it to stop. I have to keep turning Flashplayer off every time I open Firefox.

Any ideas?

All Replies (1)

more options

Hello Rheta.....as no expert has answered here are a few ideas, I see you have vista, & I assume your IE is okay....I guess your using Adobe...so you need to go there & download a special Firefox only Flashplayer Uninstaller to get rid of it....then go to previous versions of flashplayer...try 10.3 but dont use current version 11. and dont set it for auto updates, set for ask you when install, set FFox as your default browser beforehand....and then remember to go back to IE &download a new adobe again for IE, yes I know its odd to do this twice but you got to do each browser seperately esp the uninstall tool for Adobe flashplayer in FFox.....also download the shockwave player at Adobe while there assuming you mite not have it already, its good to have both...good luck