X
Tap here to go to the mobile version of the site.

Support Forum

Hello-i get a "FILE NOT FOUND" message when i use some (not all) of ebay motors. i can send a copy of the message (quite long)

Posted

here is a copy opf the "FILE NOT FOUND" message iget. I am trying to open a listing for a car (not a part-it works there) and after the listing opens, it changes to this message. it is coming with "chrome" as the http heading

Firefox can't find the file at jar:file:///C:/Program Files/Mozilla Firefox/omni.ja!/chrome/browser/content/browser/undefinedsrx.ebayrtm.comrtm?RtmCmd&a=json&p=885:1578:1527:1577:973:11575:974:825:827:829:283:280&ph=0:0:0:0:0:0:0:0:0:0:0:0&ev=0:0:0:0:0:0:0:0:0:0:0:1&l=68gs400&g=a6d83d101390a0b587021972ffdd1a03&uf=1&c=1H4sIAAAAAAAAAGVUS2/jNhC+B8h/ILBADwXXS4qiSMXgIX6kdZs4RuUkKBBgQdtcm4gsuaRUx/9+h6TtQ3sazszHec98qXSHKnNARCJK7hi7owI9VUuUEZrd3hyyUigSKKFnStRD6zbo/Q499b7TzRZVmaQoYrnKaCYEpTywjKp927XOD/yuPQzMSp8G63YPKlqWimWkFJwKRngeREUWHdAyP1Oq/jbaYfDI8ZP+MDj4xU/txtT47Bovnd3jNTDtHk+brW0MzgcFkutTjSpdG9PgibP/GrQ8HQzmyB+MARu2NnprcIkpIbjqVyhZjYng6WdnnG0dGrd16/Co1usPpJsNetvZzuBZ8381nvf7lXGo/YHGp9o2G+M8lhCdbvzeem/bBpxXi+l0gkft5pTCedC+G4Xfb9oBsjvhV7Oz69qgTWs8mj8v0U5D7LpB5tP6zkKtj/+FLm1XGzyuQ6meDx148jhljpxehy/2HPDwXBFoLdkfdmir+61BBwgAajFEj0Z3O8ihAuqHaDxBi1qfjANrP0x3Qg8g7525Wk9VRysHrfGxPr6H8jYh2W+P0AlUt+uPIbpvOvv1EZ5oFKFDFDvi0L11K70dooX23jTbqwQv2iMwl2QepxO0bpvOtTUE25j6WwXvlbkK/dF2690w/IaeNBsb/kHikIPrrTdBGIDgKRoOsfgL8wbNao9XNiaPH3pTpxb9pn1bh6mC2YvlQ6MTXkD8ujMArmvjYFZZlivo1vfqZVSN/5qNppMglELJ1+qPP/+Z/Xp7s7YbRbP3nhBCKUn0TMKqAJZxwsucCyZ5gTNGZC4KLjmXOGxKIUjJc5ZjyogoqKSMixznhDAqS8KkDMtKOUu7I5kCbHiCGjYNxpxEBcijUKjglmaKkoQqkoAm8CCCiSrCv0FC5Gr8+2w+rabf71/Gy9nzPErZ1QLYYrnIKWNlmbxlgqdw6JkKqcxIn2DbwlVI2Y+18+gXtHQ9dCWJwp6n13nNr3WieZ7iBMtFxorgmMiYU6kCJ6M6nSxGmHqGgXyPspRgCiRXWdQTtYDRf7XmOOvMfm4+uyBWNLZEyTwdPHlO8XIAhRLXspBLGFlRwj8mcE4xZzgroVWMZBJD/yJTUJwzzEvMASDi4eHxwLJCvXiziTYutzZT0HcCY1VGRK6+lvFVFKoUtzc/AWjMLwW1BQAA&ord=1347125597493&e=USC:2&z=11&bw=1024&bh=629&cg=a6d844fe1390a0aa12547d64ff87d0d4&enc=UTF-8&v=4&rnc=1&cb=vjo.dsf.assembly.VjClientAssembler._callback0&_vrdm=1347125598452.

here is a copy opf the "FILE NOT FOUND" message iget. I am trying to open a listing for a car (not a part-it works there) and after the listing opens, it changes to this message. it is coming with "chrome" as the http heading Firefox can't find the file at jar:file:///C:/Program Files/Mozilla Firefox/omni.ja!/chrome/browser/content/browser/undefinedsrx.ebayrtm.comrtm?RtmCmd&a=json&p=885:1578:1527:1577:973:11575:974:825:827:829:283:280&ph=0:0:0:0:0:0:0:0:0:0:0:0&ev=0:0:0:0:0:0:0:0:0:0:0:1&l=68gs400&g=a6d83d101390a0b587021972ffdd1a03&uf=1&c=1H4sIAAAAAAAAAGVUS2/jNhC+B8h/ILBADwXXS4qiSMXgIX6kdZs4RuUkKBBgQdtcm4gsuaRUx/9+h6TtQ3sazszHec98qXSHKnNARCJK7hi7owI9VUuUEZrd3hyyUigSKKFnStRD6zbo/Q499b7TzRZVmaQoYrnKaCYEpTywjKp927XOD/yuPQzMSp8G63YPKlqWimWkFJwKRngeREUWHdAyP1Oq/jbaYfDI8ZP+MDj4xU/txtT47Bovnd3jNTDtHk+brW0MzgcFkutTjSpdG9PgibP/GrQ8HQzmyB+MARu2NnprcIkpIbjqVyhZjYng6WdnnG0dGrd16/Co1usPpJsNetvZzuBZ8381nvf7lXGo/YHGp9o2G+M8lhCdbvzeem/bBpxXi+l0gkft5pTCedC+G4Xfb9oBsjvhV7Oz69qgTWs8mj8v0U5D7LpB5tP6zkKtj/+FLm1XGzyuQ6meDx148jhljpxehy/2HPDwXBFoLdkfdmir+61BBwgAajFEj0Z3O8ihAuqHaDxBi1qfjANrP0x3Qg8g7525Wk9VRysHrfGxPr6H8jYh2W+P0AlUt+uPIbpvOvv1EZ5oFKFDFDvi0L11K70dooX23jTbqwQv2iMwl2QepxO0bpvOtTUE25j6WwXvlbkK/dF2690w/IaeNBsb/kHikIPrrTdBGIDgKRoOsfgL8wbNao9XNiaPH3pTpxb9pn1bh6mC2YvlQ6MTXkD8ujMArmvjYFZZlivo1vfqZVSN/5qNppMglELJ1+qPP/+Z/Xp7s7YbRbP3nhBCKUn0TMKqAJZxwsucCyZ5gTNGZC4KLjmXOGxKIUjJc5ZjyogoqKSMixznhDAqS8KkDMtKOUu7I5kCbHiCGjYNxpxEBcijUKjglmaKkoQqkoAm8CCCiSrCv0FC5Gr8+2w+rabf71/Gy9nzPErZ1QLYYrnIKWNlmbxlgqdw6JkKqcxIn2DbwlVI2Y+18+gXtHQ9dCWJwp6n13nNr3WieZ7iBMtFxorgmMiYU6kCJ6M6nSxGmHqGgXyPspRgCiRXWdQTtYDRf7XmOOvMfm4+uyBWNLZEyTwdPHlO8XIAhRLXspBLGFlRwj8mcE4xZzgroVWMZBJD/yJTUJwzzEvMASDi4eHxwLJCvXiziTYutzZT0HcCY1VGRK6+lvFVFKoUtzc/AWjMLwW1BQAA&ord=1347125597493&e=USC:2&z=11&bw=1024&bh=629&cg=a6d844fe1390a0aa12547d64ff87d0d4&enc=UTF-8&v=4&rnc=1&cb=vjo.dsf.assembly.VjClientAssembler._callback0&_vrdm=1347125598452.

Additional System Details

Sites Affected

http://

Installed Plug-ins

  • Shockwave Flash 11.4 r402
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • npFFApi
  • 4.1.10329.0
  • Nitro PDF Plug-in for Firefox and Chrome
  • getplusplusadobe162103
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:15.0) Gecko/20100101 Firefox/15.0.1

More Information

finitarry 251 solutions 3421 answers

If this is something inside omni.ja, I think you need to reinstall Firefox. Omni.ja is inside the program directory. I would get the installer and install Firefox manually. It probably would not hurt to remove the Firefox program directory first. You can get that installer here:

If this is something inside omni.ja, I think you need to reinstall Firefox. Omni.ja is inside the program directory. I would get the installer and install Firefox manually. It probably would not hurt to remove the Firefox program directory first. You can get that installer here: * http://www.mozilla.com/en-US/firefox/all.html

Modified by finitarry