X
Tap here to go to the mobile version of the site.

Support Forum

firefox 15 does not remember auto logins and bank security questions ?

Posted

firefox 15 does not remember auto logins and bank security questions and my sign in seal for yahoo mail.

have tried going to tools>options>privacy and used custom setting for cookies and it still did not help

my bank and yahoo are listed in the cookies list

firefox 15 does not remember auto logins and bank security questions and my sign in seal for yahoo mail. have tried going to tools>options>privacy and used custom setting for cookies and it still did not help my bank and yahoo are listed in the cookies list

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.4 r402
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • Google Update
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • 4.1.10329.0
  • Picasa plugin
  • npFFApi
  • NPWLPG
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Yahoo Application State Plugin version 1.0.0.7

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1

More Information

cor-el
  • Top 10 Contributor
  • Moderator
12018 solutions 111660 answers

Websites remembering you and automatically log you on is stored in a cookie.

Try to remove Cookies from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Make sure that you do not run Firefox in permanent Private Browsing mode.

To see all History and Cookie settings, choose:

  • Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history
  • Deselect: [ ] "Always use private browsing mode"

Such issues can be caused by corrupted cookies or cookies that aren't send or otherwise blocked.

Websites remembering you and automatically log you on is stored in a cookie. Try to remove Cookies from sites causing problems: *Tools > Options > Privacy > Cookies: "Show Cookies" Make sure that you do not run Firefox in permanent Private Browsing mode. *https://support.mozilla.org/kb/Private+Browsing To see all History and Cookie settings, choose: *Tools > Options > Privacy, choose the setting <b>Firefox will: Use custom settings for history</b> *Deselect: [ ] "Always use private browsing mode" ---- Such issues can be caused by corrupted cookies or cookies that aren't send or otherwise blocked. *https://support.mozilla.org/kb/fix-login-issues-on-websites-require-passwords

Modified by cor-el