X
Tap here to go to the mobile version of the site.

Support Forum

I'm using Firefox 15.0.1 for Mac. In a previous version, I chose to "prompted" for every cookie that tries to load. How can I turn this off in FF 15.0?15.0?

Posted

bold textThis option to be "prompted" for each cookie does not appear to exist in Firefox 15.0.1. I'm using OS 10.6.8

'''bold text'''This option to be "prompted" for each cookie does not appear to exist in Firefox 15.0.1. I'm using OS 10.6.8

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.4 r402
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Office Live Update v1.0
  • AmazonMP3DownloaderPlugin 1.0.16
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • iPhoto6
  • DivX Web Player version 1.4.0.233
  • DivX Content Upload Plug-In: Uploads DivX video in your browser!
  • RealPlayer Plugin

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:15.0) Gecko/20100101 Firefox/15.0.1

More Information

ideato 893 solutions 6250 answers

Helpful Reply

Hi ZephyrMan

The prompt is in Privacy panel > History > Firefox will > Use custom settings for history > checked Accept cookies from sites > Keep until > ask me every time. {you can deselected if you want choosing "they expire" OR "I close Firefox"}


If you have in Firefox will > Remember history OR Never remember history you can not see this option.

see for more : Privacy panel/tab - History


thank you

Hi ZephyrMan The prompt is in Privacy panel > History > Firefox will > Use custom settings for history > '''checked''' Accept cookies from sites > Keep until > ask me every time. {you can deselected if you want choosing "they expire" OR "I close Firefox"} If you have in Firefox will > Remember history OR Never remember history you can not see this option. see for more : [https://support.mozilla.org/en-US/kb/settings-privacy-browsing-history-do-not-track#w_history Privacy panel/tab - History] thank you