X
Tap here to go to the mobile version of the site.

Support Forum

My home page does not start

Posted

Hello, Help would be nice. I used Firefox for a long time and I had no problems in launching my home page until today. Problem : I do not know Symptoms : I can get my home page or whatever URL after using "Reset Firefox" in the tab Help>Trouble Shooting Information.

When living Firefox and getting back again, the problem still occurs. I do not know how to solve this problem. Thanks in advance for help. Regards Bernard

Hello, Help would be nice. I used Firefox for a long time and I had no problems in launching my home page until today. Problem : I do not know Symptoms : I can get my home page or whatever URL after using "Reset Firefox" in the tab Help>Trouble Shooting Information. When living Firefox and getting back again, the problem still occurs. I do not know how to solve this problem. Thanks in advance for help. Regards Bernard

Chosen solution

You're welcome

Read this answer in context 0

Additional System Details

This happened

Every time Firefox opened

This started when...

Saturday 8 September 2012

Installed Plug-ins

  • Next Generation Java Plug-in 1.6.0_35 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.3 r300
  • 5.1.10411.0
  • Adobe PDF Plug-In For Firefox and Netscape 8.3.1
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 12.0.1.609
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.615
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • getplusplusadobe16260
  • ActiveTouch General Plugin Container Version 104
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll
  • Office Plugin for Netscape Navigator

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:15.0) Gecko/20100101 Firefox/15.0.1

More Information

Until today, I use Firefox without any problem. My Google homepage launches normally.
I encountered with my old Firefow version the problem. No page launched.
I have updated first my Firefox from an old version less than 15 to the latest 15.0.1. The problem was not solved.
The only way to get my homepage launched was to Reset Firefox under Help>Trouble Shooting Information.
Living Firefox and getting back, the problem still appears.
Do you have some idea ?

cor-el
  • Top 10 Contributor
  • Moderator
17780 solutions 160828 answers

Helpful Reply

A possible cause is security software (firewall,anti-virus) that blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.

See:


What is the home page setting?

Is that a web page or the about:home page?


If it is a web page the try to clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

A possible cause is security software (firewall,anti-virus) that blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program. Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process. See: *https://support.mozilla.org/kb/Server+not+found *https://support.mozilla.org/kb/Firewalls ---- What is the home page setting? Is that a web page or the about:home page? ---- If it is a web page the try to clear the cache and the cookies from sites that cause problems. "Clear the Cache": *Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Tools > Options > Privacy > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes). *Don't click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Question owner

Thank you very much for the feedback.

I did it and it did work on the spot. But after several launch of firefox and resetting, things are going well now.

I agree with your diagnostics.

Thank you again for your support.

Bernard

Thank you very much for the feedback. I did it and it did work on the spot. But after several launch of firefox and resetting, things are going well now. I agree with your diagnostics. Thank you again for your support. Bernard
cor-el
  • Top 10 Contributor
  • Moderator
17780 solutions 160828 answers

Chosen Solution

You're welcome

You're welcome

Question owner

Problem solved

Problem solved