X
Tap here to go to the mobile version of the site.

Support Forum

Cannot remove Kurpira from being my start page when i open firefox

Posted

Downloaded Kurupira for crossword puzzles. Now my browser opens to their web page. I unistalled Kurupira but still goes to their start up page. I have changed my homepage using tools, but has not helped even though my options state my home page it still goes to Kurupira home page.

Downloaded Kurupira for crossword puzzles. Now my browser opens to their web page. I unistalled Kurupira but still goes to their start up page. I have changed my homepage using tools, but has not helped even though my options state my home page it still goes to Kurupira home page.

Chosen solution

Thank you for you replies. I did the reset of firefox and didnt work. I forgot to say in my problem that i did resource and did the about:config. That didnt work either. I ended up uninstalling and then re installing. Kurpira is gone finally.

Thanks again

Read this answer in context 0

Additional System Details

Sites Affected

http://www.kurupira.net/start page

Installed Plug-ins

  • Next Generation Java Plug-in 1.6.0_35 for Mozilla browsers
  • Shockwave Flash 11.4 r402
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.6.636
  • Foxit Reader Plug-In For Firefox and Netscape
  • Google Update
  • NPWLPG
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5.635
  • GEPlugin
  • 5.1.10411.0
  • Yahoo Application State Plugin version 1.0.0.7
  • The Hulu Desktop Plugin allows Hulu.com to integrate with the Hulu Desktop application.
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1

More Information

I have wrote and uninstalled Kurupira, but still comes up. My hompage under tools and options still list my normal page but that is not what i get. I have ran virus and spyware and hijack this, but nothing comes up.
running windows 7 64 bit.

Tyler Downer
  • Top 25 Contributor
  • Moderator
1538 solutions 10735 answers

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: ''This will cause you to lose any Extensions, Open websites, and some Preferences.'' To Reset Firefox do the following: #Go to Firefox > Help > Troubleshooting Information. #Click the "Reset Firefox" button. #Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish. #Firefox will open with all factory defaults applied. Further information can be found in the [[Reset Firefox – easily fix most problems]] article. Did this fix your problems? Please report back to us!
ideato 893 solutions 6250 answers

Hi stlgary,

Go to about:config find all preferences with Kurupira inside them and delete it.


thank you

Hi stlgary, Go to [http://kb.mozillazine.org/About:config about:config] find all preferences with Kurupira inside them and delete it. thank you

Chosen Solution

Thank you for you replies. I did the reset of firefox and didnt work. I forgot to say in my problem that i did resource and did the about:config. That didnt work either. I ended up uninstalling and then re installing. Kurpira is gone finally.

Thanks again

Thank you for you replies. I did the reset of firefox and didnt work. I forgot to say in my problem that i did resource and did the about:config. That didnt work either. I ended up uninstalling and then re installing. Kurpira is gone finally. Thanks again

Modified by stlgary