X
Tap here to go to the mobile version of the site.

Support Forum

Won't allow connect to website with minor certificate error

Posted

After upgrading to firefox 15, I can not longer connect to my company website. It does use a certificate that gets a validation error because the CN doesn't match the web site address (extra character in the CN). In all previous versions of firefox, after it reported the error, it would allow me to continue anyway if I chose. I have done this every two weeks for a year, but now it won't let me continue. T

After upgrading to firefox 15, I can not longer connect to my company website. It does use a certificate that gets a validation error because the CN doesn't match the web site address (extra character in the CN). In all previous versions of firefox, after it reported the error, it would allow me to continue anyway if I chose. I have done this every two weeks for a year, but now it won't let me continue. T

Chosen solution

Firefox 16 (and 17) have resolved this issue for me.

Read this answer in context 0

Additional System Details

Sites Affected

https://myhcm.nov.com/OA_HTML/AppsLocalLogin.jsp?requestUrl=APPSHOMEPAGE&cancelUrl=https%3A%2F%2Fmyhcm.nov.com%3A443%2Foa_servlets%2Foracle.apps.fnd.sso.AppsLogin&s2=A1EF4BFEC1D32DBCBDFF71D1F91067B8DF54B2A2B9203FF24E9C1F24105E3E79

Installed Plug-ins

  • Shockwave Flash 11.3 r300
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • Google Update
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.10411.0
  • AppWorld NPAPI plugin
  • ActiveTouch General Plugin Container Version 105
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • BlackBerry WebSL Browser Plug-In
  • wpidetector
  • NPWLPG
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.8.612
  • The Hulu Desktop Plugin allows Hulu.com to integrate with the Hulu Desktop application.

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0

More Information

Application Basics
Name
Firefox
Version
15.0
User Agent
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0
Profile Folder
Show Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Crash Reports
about:crashes
Memory Use
about:memory
Extensions
Name
Version
Enabled
ID
DigitalPersona Extension
5.0.0.4490
false
otis@digitalpersona.com
Important Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.cache.disk.capacity
1048576
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size_cached_value
1048576
browser.places.smartBookmarksVersion
4
browser.startup.homepage
mail.google.com
browser.startup.homepage_override.buildID
20120824154833
browser.startup.homepage_override.mstone
15.0
browser.tabs.loadInBackground
false
browser.tabs.onTop
false
browser.tabs.warnOnOpen
false
extensions.lastAppVersion
15.0
general.useragent.extra.brc
gfx.direct3d.prefer_10_1
true
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1345684248
places.history.expiration.transient_current_max_pages
104858
places.history.expiration.transient_optimal_database_size
167772160
print.print_printer
Bullzip PDF Printer
print.printer_Bullzip_PDF_Printer.print_bgcolor
false
print.printer_Bullzip_PDF_Printer.print_bgimages
false
print.printer_Bullzip_PDF_Printer.print_command
print.printer_Bullzip_PDF_Printer.print_downloadfonts
false
print.printer_Bullzip_PDF_Printer.print_edge_bottom
0
print.printer_Bullzip_PDF_Printer.print_edge_left
0
print.printer_Bullzip_PDF_Printer.print_edge_right
0
print.printer_Bullzip_PDF_Printer.print_edge_top
0
print.printer_Bullzip_PDF_Printer.print_evenpages
true
print.printer_Bullzip_PDF_Printer.print_footercenter
print.printer_Bullzip_PDF_Printer.print_footerleft
&PT
print.printer_Bullzip_PDF_Printer.print_footerright
&D
print.printer_Bullzip_PDF_Printer.print_headercenter
print.printer_Bullzip_PDF_Printer.print_headerleft
&T
print.printer_Bullzip_PDF_Printer.print_headerright
&U
print.printer_Bullzip_PDF_Printer.print_in_color
true
print.printer_Bullzip_PDF_Printer.print_margin_bottom
0.5
print.printer_Bullzip_PDF_Printer.print_margin_left
0.5
print.printer_Bullzip_PDF_Printer.print_margin_right
0.5
print.printer_Bullzip_PDF_Printer.print_margin_top
0.5
print.printer_Bullzip_PDF_Printer.print_oddpages
true
print.printer_Bullzip_PDF_Printer.print_orientation
0
print.printer_Bullzip_PDF_Printer.print_page_delay
50
print.printer_Bullzip_PDF_Printer.print_paper_data
1
print.printer_Bullzip_PDF_Printer.print_paper_height
11.00
print.printer_Bullzip_PDF_Printer.print_paper_size_type
0
print.printer_Bullzip_PDF_Printer.print_paper_size_unit
0
print.printer_Bullzip_PDF_Printer.print_paper_width
8.50
print.printer_Bullzip_PDF_Printer.print_reversed
false
print.printer_Bullzip_PDF_Printer.print_scaling
1.00
print.printer_Bullzip_PDF_Printer.print_shrink_to_fit
true
print.printer_Bullzip_PDF_Printer.print_to_file
false
print.printer_Bullzip_PDF_Printer.print_unwriteable_margin_bottom
0
print.printer_Bullzip_PDF_Printer.print_unwriteable_margin_left
0
print.printer_Bullzip_PDF_Printer.print_unwriteable_margin_right
0
print.printer_Bullzip_PDF_Printer.print_unwriteable_margin_top
0
privacy.cpd.sessions
false
privacy.donottrackheader.enabled
true
privacy.sanitize.migrateFx3Prefs
true
privacy.sanitize.timeSpan
0
security.OCSP.disable_button.managecrl
false
security.default_personal_cert
Select Automatically
security.disable_button.openCertManager
false
security.warn_viewing_mixed
false
Graphics
Adapter Description
ATI Mobility Radeon HD 6370
Vendor ID
0x1002
Device ID
0x68e4
Adapter RAM
512
Adapter Drivers
atiu9p64 atiuxp64 atiuxp64 atiu9pag atiuxpag atiuxpag atiumdva atiumd6a atitmm64
Driver Version
8.770.2.2000
Driver Date
9-29-2010
Adapter Description (GPU #2)
AMD M880G with ATI Mobility Radeon HD 4250
Vendor ID (GPU #2)
0x1002
Device ID (GPU #2)
0x9712
Adapter RAM (GPU #2)
336
Adapter Drivers (GPU #2)
atiu9p64 atiuxp64 atiu9pag atiuxpag atiumdva atiumd6a atitmm64
Driver Version (GPU #2)
8.770.2.2000
Driver Date (GPU #2)
9-29-2010
Direct2D Enabled
true
DirectWrite Enabled
true (6.1.7601.17789)
ClearType Parameters
ClearType parameters not found
WebGL Renderer
Google Inc. -- ANGLE (ATI Mobility Radeon HD 6370 ) -- OpenGL ES 2.0 (ANGLE 1.0.0.1041)
GPU Accelerated Windows
1/1 Direct3D 10
AzureBackend
direct2d
JavaScript
Incremental GC
0
Library Versions
Expected minimum version
Version in use
NSPR
4.9.1
4.9.1
NSS
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC
NSS Util
3.13.6.0
3.13.6.0
NSS SSL
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC
NSS S/MIME
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC

Mike Won 3 solutions 32 answers

The Shockwave and Java applications may need 'PLUGIN UPDATE' for newer versions. Suggest a check for any outdated PLUGIN UPDATE found from the Mozilla Firefox Toolbar 'Help' Menu > 'Firefox Help' > [lower right margin displays link to more info to review and 'UPDATE PLUGIN's!

The Shockwave and Java applications may need 'PLUGIN UPDATE' for newer versions. Suggest a check for any outdated PLUGIN UPDATE found from the Mozilla Firefox Toolbar 'Help' Menu > 'Firefox Help' > [lower right margin displays link to more info to review and 'UPDATE PLUGIN's!
cor-el
  • Top 10 Contributor
  • Moderator
11981 solutions 111345 answers

Try to rename the cert8.db file in the Firefox profile folder to cert8.db.old or delete the cert8.db file to remove intermediate certificates that Firefox has stored.

If that helped to solve the problem then you can remove the renamed cert8.db.old file.
Otherwise you can rename (or copy) the cert8.db.old file to cert8.db to restore the previous intermediate certificates.
Firefox will automatically store intermediate certificates when you visit websites that send such a certificate.

Try to rename the cert8.db file in the Firefox profile folder to cert8.db.old or delete the cert8.db file to remove intermediate certificates that Firefox has stored. If that helped to solve the problem then you can remove the renamed cert8.db.old file.<br /> Otherwise you can rename (or copy) the cert8.db.old file to cert8.db to restore the previous intermediate certificates.<br /> Firefox will automatically store intermediate certificates when you visit websites that send such a certificate.<br />

Question owner

That made no difference to firefox, but upgrading the JRE seems to have helped IE get past the same issue.

That made no difference to firefox, but upgrading the JRE seems to have helped IE get past the same issue.

Question owner

No difference to firefox, but upgrading the JRE seems to have helped IE get past the same issue.

No difference to firefox, but upgrading the JRE seems to have helped IE get past the same issue.
rambotrader 1 solutions 19 answers

So is the "digitalPersona extension 5.0.0.4490" necessary? If so where does one get an update?

So is the "digitalPersona extension 5.0.0.4490" necessary? If so where does one get an update?

Chosen Solution

Firefox 16 (and 17) have resolved this issue for me.

Firefox 16 (and 17) have resolved this issue for me.
rambotrader 1 solutions 19 answers

Do not understand.

Do not understand.