X
Tap here to go to the mobile version of the site.

Support Forum

FF 15 Themes?

Posted

Just upgraded to FF15...unfortunately, my theme, Old Factory 4.1.6 is now incompatible. I also looked for a different theme to use until OF is upgraded. I don't see anything worth it to use for a new theme. The one that comes with FF 15 is just DULL. I did email the designer of OF and asked if it was going to be upgraded in the future. May have to find out how to uninstall 15 and go back so I can use OF. Phooey.

Just upgraded to FF15...unfortunately, my theme, Old Factory 4.1.6 is now incompatible. I also looked for a different theme to use until OF is upgraded. I don't see anything worth it to use for a new theme. The one that comes with FF 15 is just DULL. I did email the designer of OF and asked if it was going to be upgraded in the future. May have to find out how to uninstall 15 and go back so I can use OF. Phooey.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.3 r300
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.5.1 for Mozilla browsers
  • 4.1.10329.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.448
  • Office Plugin for Netscape Navigator

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0

More Information

ideato 893 solutions 6250 answers

Hi darkhelmet,

Don't uninstall 15.0, just try the awesome reply by Tylerdowner in:

https://support.mozilla.org/en-US/questions/932988

it is not so difficult, you can try it.

here the link for oldfactory :

https://addons.mozilla.org/en-US/firefox/addon/oldfactory/versions/?page=1#version-4.1.6


thank you

Hi darkhelmet, Don't uninstall 15.0, just try the awesome reply by '''Tylerdowner''' in: https://support.mozilla.org/en-US/questions/932988 it is not so difficult, you can try it. here the link for oldfactory : https://addons.mozilla.org/en-US/firefox/addon/oldfactory/versions/?page=1#version-4.1.6 thank you