X
Tap here to go to the mobile version of the site.

Support Forum

When loading a web page, Mozilla say /multiplesession.asp

Posted

After I enter the web site, a warning comes up that says a browser at the web site is already open and says .../multisession.asp

After I enter the web site, a warning comes up that says a browser at the web site is already open and says .../multisession.asp

Additional System Details

Sites Affected

nhworksjobmatch.nhes.nh.gov/multisession.asp

Installed Plug-ins

  • Next Generation Java Plug-in 10.6.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.4 r402
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • 5.1.10411.0
  • McAfee MSC FF plugin DLL
  • Shockwave Flash 11.1 r102
  • SiteAdvisor
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 12.0.1.666
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1

More Information

Tyler Downer
  • Top 25 Contributor
  • Administrator
  • Moderator
1245 solutions 8211 answers

Helpful Reply

First, you should update to Firefox 14 (Update Firefox to the latest version).

Then, if you are still having trouble, I'd suggest the following to Reset Firefox:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

First, you should update to Firefox 14 ([[Update Firefox to the latest version]]). Then, if you are still having trouble, I'd suggest the following to Reset Firefox: #Go to Firefox > Help > Troubleshooting Information. #Click the "Reset Firefox" button. #Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish. #Firefox will open with all factory defaults applied. Further information can be found in the [[Reset Firefox – easily fix most problems]] article. Did this fix your problems? Please report back to us!
cor-el
  • Top 10 Contributor
  • Moderator
12503 solutions 115345 answers

Helpful Reply

Check the connection settings.

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if the "Use the system proxy settings" setting or one of the others doesn't work properly.

See "Firefox connection settings":

Check the connection settings. *Tools > Options > Advanced : Network : Connection > Settings *https://support.mozilla.org/kb/Options+window+-+Advanced+panel If you do not need to use a proxy to connect to internet then try to select "No Proxy" if the "Use the system proxy settings" setting or one of the others doesn't work properly. See "Firefox connection settings": *https://support.mozilla.org/kb/Firefox+cannot+load+websites+but+other+programs+can