X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

http://search.bearshare.net/?tag=newtab I have tried everything and still remains

Posted

I have spent hours and hours now trying to delete http://search.bearshare.net/?tag=newtab from my browser. I have done everything that is mentioned on the web, from unistalling bearshare, to doing the about.config to reinstalling firefox and it still remains. It is really driving me crazy now and may just have to delete firefox for good. Please help.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.1 (KHTML, like Gecko) Chrome/21.0.1180.83 Safari/537.1

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

See:

You can look for a "Mediabar" program under "Control Panel > Programs and features"

See also this forum thread about BearShare:

Question owner

Thank you for your prompt reply, but I have already done everything you mentioned and nothing removes it hence asking for help as I don't know what else to try.

Thanks

Matthew2D 0 solutions 5 answers

You could uninstall FireFox then re-install it.

Question owner

I have done that too and its still there

Matthew2D 0 solutions 5 answers

Where is the download page for the toolbar.

Question owner

Yes I did that too.

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

Under which conditions do you get bearshare (i.e. home page, new tab page, location bar search)?

Are there still bearshare entries on the about:config page if you do a search?

Question owner

It just comes up when I click on a new tab. No bearshare entries come up when I search on about.config and I have tried renaming the page too.

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

What is the setting of the browser.newtab.url pref on the about:config page?


Does this still happen in Safe mode or with a new profile?

Are there any programs listed in the Control Panel (Programs) that you do not recognize and that might be related to BearShare?

Helpful Reply

Nothing in the control panel related to BearShare. I have deleted firefox for now and will try reinstalling it later and see what happens in Safemode and will let you know.

Thanks

O_O 0 solutions 5 answers

did you check the registry for:

http://search.bearshare.net/?tag=newtab

or

http://search.bearshare.net/

or

bearshare

asem9870 0 solutions 2 answers

Here are some steps.

   1.Open a new tab
   2.In the address bar, type about:config
   3.Hit Enter
   4.Accept the warning
   5.Search for browser.newtab.url
   6.Right click on the first result
   7.press reset to restore the default value 
   8.Hit OK
ssomers 0 solutions 1 answers

Helpful Reply

I am not techy, but was having the same problem (but with a program called Lphant) and was searching for an answer. On another page I saw this and tried it and it worked (substitute bear share for iMesh). Also, I changed it so it listed the view by date and removed anything that was added on the date the program was. Hope this helps!


You could look through the extensions/add-ons configuration of Firefox, alternatively:

   To uninstall iMesh and the iMesh Bar using the Windows Control Panel, please follow these steps:
       Click on the Windows "Start" menu in the lower left-hand corner of your screen.
       Click on "Settings" > "Control Panel" > "Add or Remove Programs".
       Select "iMesh 5" and click the "Remove" button.
       To uninstall iMesh Bar, repeat steps 1 to 3, selecting "iMesh Bar" and clicking the "Remove" button.
   — iMesh FAQ
jonamell 0 solutions 1 answers

imesh installed itself as my search engine when I downloaded a song from it. I did what you said, and Windows used imesh's own uninstaller to unistall it. So far so good. But Firefox and IE had now slowed to snail's pace, so I "reset" Firefox. This didn't help - it now takes 1.5 minutes just to open Windows Explorer! My computer is useless.