X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

hotmail: 30s delay with lock up when I press "reply"

Posted

With Firefox 14.0.1 in Hotmail when I press "reply" on a message then Firefox locks up for about 30s. This happens after the reply message appears but before it fills in the "to" box.

Additional System Details

Sites Affected

www.hotmail.com

Installed Plug-ins

  • Shockwave Flash 10.3 r183
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • Google Update
  • iTunes Detector Plug-in
  • 4.1.10329.0
  • GEPlugin
  • Provides additional functionality on Facebook. See our web site for details.
  • 1.9.0009.1
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:14.0) Gecko/20100101 Firefox/14.0.1

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10762 solutions 96861 answers

Helpful Reply

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Question owner

OK, thanks. I tried all of that. It still does it.

It looks like it's related to a script that fills in the "to" address box.

Question owner

It seems to be related to the Add On "Microsoft silverlight plugin 4.1.10329.0". I thought that safe mode disabled add ons.

jscher2000
  • Top 10 Contributor
2369 solutions 20966 answers

Safe Mode might not disable Plugins, but it definitely disables Extensions.

gechat 0 solutions 1 answers

I just updated Silverlight and that solved the problem for me!