Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Bookmark drop downs that go outside the Firefox window are left on the desktop when bookmarks closed requiring a refresh to clean up

  • 2 replies
  • 1 has this problem
  • 4 views
  • Last reply by kennyk40

more options

If I open Bookmarks and select a folder that is longer than the Firefox window is high, the part of the bookmarks list that falls outside the window remains on the desktop when I leave bookmarks or close the window. I must then do a refresh of the desktop to get rid of the junk. Does not happen with MS IE9. I am using Windows 7 Home Premium on a SONY VAIO laptop. It started when I went to the VAIO last November. A "Show Desktop" or a refresh of the desktop cleans it up.

Chosen solution

Could you try disabling graphics hardware acceleration? Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches with some graphic cards/drivers.

You usually need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

orange Firefox button or classic Tools menu > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

If you restart Firefox, is the issue resolved?

Read this answer in context 👍 2

All Replies (2)

more options

Chosen Solution

Could you try disabling graphics hardware acceleration? Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches with some graphic cards/drivers.

You usually need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

orange Firefox button or classic Tools menu > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

If you restart Firefox, is the issue resolved?

more options

son-of-a-gun!

It worked !!!

Thanks much!

Ken