X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox crashes

Posted

Firefox crashes when I try to start it. It only works in safety mode.

Chosen solution

For anyone experiencing crashes on the Google Homepage, for now it is best to set your home page to something else (like about:home, which also provides a Google Search Box), until these doodle's are gone, or a Firefox fix is released (whichever comes first). We will fix this issue so it doesn't happen again in the future, but the current set of doodles may be gone before then.

How to set the home page

Another way to fix this crash until an update is released is to temporarily disable hardware Acceleration, which you can do with the instructions at Upgrade your graphics drivers to use hardware acceleration and WebGL

Read this answer in context 5

Additional System Details

Crash ID

ID: a7c2b110-e911-4944-9c78-780ac2120808 Signature: _moz_cairo_destroy

Installed Plug-ins

none

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1

More Information

Application Basics
Name
Firefox
Version
14.0.1
User Agent
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1
Profile Folder
Show Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Crash Reports
about:crashes
Memory Use
about:memory
Extensions
Name
Version
Enabled
ID
Missing e
2.10.4
false
jid0-0PGffAcVvhUBieFYkRVVc5w6lIU@jetpack
Norton Toolbar
2012.7.4.1
false
{2D3F3651-74B9-4795-BDEC-6DA2F431CB62}
Norton Vulnerability Protection
11.0.0.243 - 2
false
{BBDA0591-3099-440a-AA10-41764D9DB4DB}
Stylish
1.2.6
false
{46551EC9-40F0-4e47-8E18-8E5CF550CFB8}
TrueSuite Website Logon
5.0
false
websitelogon@truesuite.com
Important Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.cache.disk.capacity
1048576
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size_cached_value
1048576
browser.display.background_color
#C0C0C0
browser.display.use_system_colors
true
browser.places.smartBookmarksVersion
4
browser.sessionstore.restore_on_demand
false
browser.startup.homepage
https://www.google.se/
browser.startup.homepage_override.buildID
20120713134347
browser.startup.homepage_override.mstone
14.0.1
extensions.lastAppVersion
14.0.1
keyword.URL
http://dts.search-results.com/sr?src=ffb&appid=394&systemid=406&sr=0&q=
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1344255884
places.history.expiration.transient_current_max_pages
104858
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false
toolkit.startup.recent_crashes
2
Graphics
Adapter Description
Intel(R) HD Graphics Family
Vendor ID
0x8086
Device ID
0x0116
Adapter RAM
Unknown
Adapter Drivers
igdumd64 igd10umd64 igd10umd64 igdumdx32 igd10umd32 igd10umd32
Driver Version
8.830.6.3000
Driver Date
5-7-2011
Direct2D Enabled
Blocked for your graphics driver version.
DirectWrite Enabled
false (6.1.7601.17789)
ClearType Parameters
ClearType parameters not found
WebGL Renderer
Google Inc. -- ANGLE (Intel(R) HD Graphics Family) -- OpenGL ES 2.0 (ANGLE 1.0.0.1041)
GPU Accelerated Windows
0
JavaScript
Incremental GC
1
Library Versions
Expected minimum version
Version in use
NSPR
4.9
4.9
NSS
3.13.5.0 Basic ECC
3.13.5.0 Basic ECC
NSS Util
3.13.5.0
3.13.5.0
NSS SSL
3.13.5.0 Basic ECC
3.13.5.0 Basic ECC
NSS S/MIME
3.13.5.0 Basic ECC
3.13.5.0 Basic ECC

Pamela Splettstoesser 0 solutions 1 answers

I also had this problem and after going through all my plugins and not finding anything that fixed the problem other than using safe mode, I changed my start page from Google to Blank... that worked!! I suppose there is something on Google's new little animation for the Olympics which is not compatible with Firefox.

skeefiez11 0 solutions 4 answers

I too have had Firefox for years and NEVER had an issue (was using V14) until a few days ago. I had my homepage set to google and only in the past 2 or 3 days have I had an issue - I would open firefox and almost IMMEDIATELY it would close saying firefox crashed. Does this have something to do with their olympic animations as the above user said?? I even upgraded to the 15.0 Beta version and am STILL having the same issue! :( I ended up having to go into control panel to my Flash Player settings, click on check now for updates to at least open firefox on the Adobe Flash homepage to get it up at least then I was at least able to switch my homepage to NPR instead of Google and now I am on (obviously!). I submitted crash reports but never heard back from Mozilla. Is this being researched? What is the root cause and will there be a fix? I am also on the latest version of Flash (11.3.300.270) so that should not be an issue. Please advise ASAP. Thank you

the-edmeister
  • Top 10 Contributor
  • Moderator
3197 solutions 24401 answers

The Google animated "doodle" isn't a Flash presentation.

This issue is being discussed in a number of different Bug reports, and it looks like there are a half-a-dozen (at least) Mozilla developers discussing it.

skeefiez11 0 solutions 4 answers

Thanks - I wasn't sure if it did use flash or not, but I still tried to move to that latest version anyway to rule it out. Obviously it wasn't helpful. Thanks. Keep us posted!

Tyler Downer
  • Administrator
  • Moderator
1165 solutions 6640 answers

Chosen Solution

For anyone experiencing crashes on the Google Homepage, for now it is best to set your home page to something else (like about:home, which also provides a Google Search Box), until these doodle's are gone, or a Firefox fix is released (whichever comes first). We will fix this issue so it doesn't happen again in the future, but the current set of doodles may be gone before then.

How to set the home page

Another way to fix this crash until an update is released is to temporarily disable hardware Acceleration, which you can do with the instructions at Upgrade your graphics drivers to use hardware acceleration and WebGL

Modified by Tyler Downer

Helpful Reply

Thanks, changed the start page and now it works!