X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Mouse-curser 'hangs', then 'jumps' when hovering over elements or loading any website

Posted

This is most noticable on the 'new Tab' screen. It's nearly impossible to select any of the websites on the grid because the mouse freezes on entering the box and then, after a second, jumps a few inches in whatever direction the mouse was moving before.

This also happens when webpages are loaded in the background.

This only happens on Webpages containing graphical Elements, 'pure text' Websites are causing no problems.

I just setup my Machine with a fresh WindowsXP install, all updates available to this date. This occured before i manually installed any Addons.

Running on Intel core2Duo 2,8GHz, 3GB RAM, fast and healthy HDD's. ATI Radeon HD 3800 with Catalyst 12.6. No other Applications have issues.

Additional System Details

This happened

Every time Firefox opened

This started when...

One of the last few Versions, maybe FF 13

Installed Plug-ins

  • 5.1.10411.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:14.0) Gecko/20100101 Firefox/14.0.1

More Information

Allgemeine Informationen
Name
Firefox
Version
14.0.1
User-Agent
Mozilla/5.0 (Windows NT 5.1; rv:14.0) Gecko/20100101 Firefox/14.0.1
Profilordner
Ordner anzeigen
Aktivierte Plugins
about:plugins
Build-Konfiguration
about:buildconfig
Absturzberichte
about:crashes
Speicherverwendung
about:memory
Erweiterungen
Name
Version
Aktiviert
ID
Adblock Plus
2.1.2
true
{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
NoScript
2.5
true
{73a6fe31-595d-460b-a920-fcc0f8843232}
Microsoft .NET Framework Assistant
0.0.0
false
{20a82645-c095-46ed-80e3-08825760534b}
Wichtige modifizierte Einstellungen
Name
Wert
accessibility.typeaheadfind.flashBar
0
browser.cache.disk.capacity
1048576
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size_cached_value
696320
browser.places.smartBookmarksVersion
4
browser.startup.homepage
about:newtab
browser.startup.homepage_override.buildID
20120713134347
browser.startup.homepage_override.mstone
14.0.1
dom.disable_window_move_resize
true
dom.event.contextmenu.enabled
false
extensions.lastAppVersion
14.0.1
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1344325442
places.history.expiration.transient_current_max_pages
80490
privacy.donottrackheader.enabled
true
privacy.sanitize.migrateFx3Prefs
true
Grafik
Karten-Beschreibung
ATI Radeon HD 3800 Series
Vendor-ID
0x1002
Geräte-ID
0x9505
Karten-RAM
Unknown
Karten-Treiber
ati2dvag
Treiber-Version
8.970.100.3000
Treiber-Datum
7-3-2012
WebGL-Renderer
Google Inc. -- ANGLE (ATI Radeon HD 3800 Series) -- OpenGL ES 2.0 (ANGLE 1.0.0.1041)
GPU-beschleunigte Fenster
1/1 Direct3D 9
JavaScript
Inkrementelle GC
1
Bibliotheken-Versionen
Minimal vorausgesetzte Version
Verwendete Version
NSPR
4.9
4.9
NSS
3.13.5.0 Basic ECC
3.13.5.0 Basic ECC
NSS Util
3.13.5.0
3.13.5.0
NSS SSL
3.13.5.0 Basic ECC
3.13.5.0 Basic ECC
NSS S/MIME
3.13.5.0 Basic ECC
3.13.5.0 Basic ECC

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96633 answers

Helpful Reply

Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

denvercx 0 solutions 1 answers

Helpful Reply

I had the same problem. I fixed it by enabling the Microsoft .NET plug-in.