X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

This malware enters itself automatically on the address bar after installing new Firefox version http://www.search.starburnsoftware.com/#

Posted

http://www.search.starburnsoftware.com/# This is the entry I find in my Firefox address bar whenever I open it. When checking the search engines it is not listed there, therefore I cannot delete it. I have tried all sorts of things. Checked the add-ons. I have also reinstalled Firefox a half dozen times now. Older and the latest versions. From CD and from the Net. No change. This malware is always there when I open the newest installation. I cannot use Firefox any longer on my PC, until this is fixed.

Additional System Details

This happened

Every time Firefox opened

This started when...

I was led to download the youtubedownloader program which is also a malware. I managed to "kill" that, but this problem perists

Installed Plug-ins

  • Shockwave Flash 11.3 r300
  • Google Update
  • Next Generation Java Plug-in 1.6.0_33 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • GEPlugin
  • 5.1.10411.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.3
  • SiteAdvisor
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • BlackBerry WebSL Browser Plug-In
  • npmnqmp 071800999999
  • 1.9.0009.1
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:14.0) Gecko/20100101 Firefox/14.0.1

More Information

Windows 7
I also use Chrome and Internet Explorer. Both had the same problem, but there I managed to eradicate this malware, but not on Firefox, which is my favourite, but naturally not any more.

jscher2000
  • Top 10 Contributor
2347 solutions 20809 answers

One possibility is that the site was set as your home page. You can check that here:

orange Firefox button or classic Tools menu > Options > General

If your home page is still set to a different page but the search site shows up anyway, perhaps there is another add-on you need to remove. Try disabling everything nonessential on this tab:

orange Firefox button or classic Tools menu > Add-ons > Extensions category


Edit: You might also check the shortcut you are using to start Firefox to make sure that it doesn't list that URL. On the "Shortcut" tab, check the "Target" line to confirm that it just lists the program file.

Modified by jscher2000

Question owner

Thanks for your quick help. I found that the homepage was set as http://www.landing.savetubevideo.com/index.php?from=3. This was obviously not done by me. I deleted resp. deactivated all extensions. I then checked the "Target Line" as you suggested and found that it was clean. I instructed Firefox to start with a blank page, which it did. BUT,when I clicked on the homepage button it says again http://www.landing.savetubevideo.com/index.php?from=3 and a page called starwebsearch.com pops up simultaneously. It just has a search bar in the middle of a white empty page with a small "powered by Google" in front. Next I changed the homepage to my favourite news site, closed Firefox and then loaded Firefox again. It ignored my homepage completely and started with a blank page and when I clicked on the homepage button the target line said again http://www.landing.savetubevideo.com/index.php?from=3 and in the address line starwebsearch.com popped up. When I clicked on the home button a second time the address line changed to http://www.search.starburnsoftware.com/#. This was a white page with a search bar, but without the Google reference. Weird. I have run three or four malware detection programs that have been recommended in the various forums that I have visited regarding this malware problem and they all find exactly nothing. This is a very persistent bugger.