Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When seeking to register into froums i cannot see the picture of the code caption to establish that i am a human. Also thumbnails on Utube are always blank

  • 7 replies
  • 1 has this problem
  • 2 views
  • Last reply by cor-el

more options

windows XP system

Firefox 14.0.1

Chosen solution

Yes i was able to restart in safe mode. I looked at your links also and decided to reset Firefox. This has solved my problem. I can now see the thumbnails. :D all i got to do now is get rid of google as my default search engine and get yahoo back.

Thanks Cor-el your assistance was very detailed.

Read this answer in context 👍 0

All Replies (7)

more options

Does this happen in Firefox Safe Mode? Are you blocking images in any way?

more options

If images are missing then check that you aren't blocking images from some domains.

  • Check the permissions for the domain in the current tab in "Tools > Page Info > Permissions"
  • Check that images are enabled: Tools > Options > Content: [X] Load images automatically
  • Check the exceptions in "Tools > Options > Content: Load Images > Exceptions"
  • Check the "Tools > Page Info > Media" tab for blocked images (scroll through all the images with the cursor Down key).

If an image in the list is grayed and there is a check-mark in the box "Block Images from..." then remove that mark to unblock the images from that domain.

Make sure that you do not block third-party images, the permissions.default.image pref should be 1.

There are also extensions (Tools > Add-ons > Extensions) and security software (firewall, anti-virus) that can block images.

Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

See also:

more options

I don't know if i am in safe mode? How does one get into safe mode? How can you tell you are in safe mode. Also i will go to another site called thottbot.com where it shows you maps of location of characters in the game wow. all i ever see is blank box where the map should be just like my black box thumbnails on Utube.

more options

Cor-el stated: """If images are missing then check that you aren't blocking images from some domains.

   Check the permissions for the domain in the current tab in "Tools > Page Info > Permissions" 
   Check that images are enabled: Tools > Options > Content: [X] Load images automatically
   Check the exceptions in "Tools > Options > Content: Load Images > Exceptions" 
   Check the "Tools > Page Info > Media" tab for blocked images (scroll through all the images with the cursor Down key). 

If an image in the list is grayed and there is a check-mark in the box "Block Images from..." then remove that mark to unblock the images from that domain.""""


Adstar: Ok went through these steps did not find any problems.''


Cor-el stated "Make sure that you do not block third-party images, the permissions.default.image pref should be 1."

Adstar: Ok i do not know where to look for this "1" setting?


Cor-el stated: There are also extensions (Tools > Add-ons > Extensions) and security software (firewall, anti-virus) that can block images.

Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Adstar: I don't know how to start firefox in safe mode ?


thanks for your help

more options

You can use one of these to start Firefox in Safe mode:

  • Help > Restart with Add-ons Disabled
  • On Windows, hold down the Shift key while starting Firefox with a double-click on the Firefox desktop shortcut
  • On Mac, hold down the Options key while starting Firefox

more options

Chosen Solution

Yes i was able to restart in safe mode. I looked at your links also and decided to reset Firefox. This has solved my problem. I can now see the thumbnails. :D all i got to do now is get rid of google as my default search engine and get yahoo back.

Thanks Cor-el your assistance was very detailed.

more options