X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

new tab set as homepage

Posted

I did as instructed (went into config found the browsernewtaburl changed what I wanted it to open) and it didn't change new tabs to my homepage. it stayed exactly the same as it was

Chosen solution

Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Read this answer in context 1

Additional System Details

This happened

Every time Firefox opened

This started when...

with the new firefox

Installed Plug-ins

  • Shockwave Flash 11.3 r300
  • npsitesafety

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10754 solutions 96774 answers

What is the current value of the browser.newtab.url pref?

I'm not sure what you want to achieve.

Do you want a blank blank or a different new tab page other than about:newtab ?

Helpful Reply

the browser newtab url is set to https://www.google.com but that isn't what I get when I open a new tab, I still get the avg powered by google page

RainbowSwag 0 solutions 3 answers

Does the tab say Google? I tried it and it said Google but it wouldn't show the page until I chose another tab and went back to that tab,

cor-el
  • Top 10 Contributor
  • Moderator
10754 solutions 96774 answers

Chosen Solution

Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Question owner

no, the tab says search

Question owner

This is a new hard drive, the only add-ons I have is avg and adobe, I've tried disabling both of them to see if it would help, it didn't change a thing.

Question owner

ok, I started in safe mode and it worked, I closed it and restarted and it was back to wrong, as I said, I only have the 2 add-ons, everything else is default. It doesn't change anything if I disable the add-ons I have.

Question owner

That was it, I didn't download any extensions that I knew of so I didn't think that could be it, apparently avg added one and when I disabled it everything works now, thanks for all the help

wsmsqr 0 solutions 1 answers

hi after setting the browser newtab url to the desired page you should disable the avg search box. Simply in a new tab page just click restore default tab page on the bottom left corner and then it will open the url you have set.

Modified by wsmsqr

prince.rafi 0 solutions 1 answers

Helpful Reply

first reset your Firefox ( go to help click on troubleshooting information and then click on reset Firefox ) after resting past in your address bar ( about:config ) then search on search menu ( browser.newtab.url ) right click on it and click modify and write instead of that ( about:home )