X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox is not saving my Passwords ever since I updated to the latest version 13.0.1

Posted

I have tried everything I could find in the Firefox articles and discussions, just updated to 14.0.1 too but still not getting saved passwords to apply when logging in and not getting the prompt to save passwords.

Chosen solution

I assume that the security settings are correct:

  • Tools > Options > Security: Passwords: "Remember passwords for sites"

Make sure that you do not run Firefox in permanent Private Browsing mode.


Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 1.6.0_33 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Shockwave Flash 11.2 r202
  • GEPlugin
  • Google Updater pluginhttp://pack.google.com/
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 4.0.50401.0
  • Provides additional functionality on Facebook. See our web site for details.
  • Adobe PDF Plug-In For Firefox and Netscape
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll
  • np-mswmp
  • Office Plugin for Netscape Navigator

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:14.0) Gecko/20100101 Firefox/14.0.1

More Information

Have checked everything: cookies, password settings, etc.

cor-el
  • Top 10 Contributor
  • Moderator
10756 solutions 96800 answers

Chosen Solution

I assume that the security settings are correct:

  • Tools > Options > Security: Passwords: "Remember passwords for sites"

Make sure that you do not run Firefox in permanent Private Browsing mode.


Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Question owner

Well, I just spent all morning going through ALL of these troubleshooting measures and nothing is working: I have two sites that I have been testing (they always saved the user name and password but now will not: Constant Contact and Authorize.net). I do not ever get the Firefox prompt to save the password at all in any mode.

cor-el
  • Top 10 Contributor
  • Moderator
10756 solutions 96800 answers

Helpful Reply

The authorize.net website is using autocomplete=off to prevent Firefox from saving and filling the name and password. You can remove autocomplete=off with a bookmarklet to make Firefox save the name and password.

Question owner

Yay!! The Bookmarklet worked, THANK YOU!