Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

open yahoo email kills up/down arrow keys in Yahoo email

  • 30 replies
  • 3 have this problem
  • 781 views
  • Last reply by fevans

more options

After opening an email in yahoo and hitting the Esc key to return to ther Inbox, my up/down arrow keys are dead. I must restart the browser to fix this.I suspect otehr keys are dead as well. Appears to have started with 14.0.1. I am running WINxp. I am seeing the same thing on 2 separate machines. This does not occur in IE8. Thank you

All Replies (10)

more options

Hi happyuser and fevans,

We would very much like to help. The thing is many of the contributors/helpers (including me) here may not be having a paid Yahoo mail account.

I couldn't reproduce this error in the free version of Yahoo mail earlier but now it seems to be happening in the ordinary version as well. It looks like a vertical frame on the right is getting the focus but if I close it when inside a mail (it reopens again) the keyboard shortcuts work albeit only temporarily.

Using NoScript in its default configuration seems to help permanently while still allowing most if not all Yahoo functionality. Please note that I tried this in the free version of Yahoo (and also not Ymail).

more options

dumdidadida, thanks for the reply. I tried your work-around of using NoScript and it does fix the focus problem that we are seeing. However, it also causes a new problem in that the arrow and page up/down keys no longer work while reading the email item. There's a pop-up at the bottom which displays a message indicating that a script has been blocked. If you select the "allow on this page" option, then the keys work in the email item, but the original problem is back as well.

more options

It seems to be okay. Chat is also functional. I didn't unblock or change the NoScript defaults. For me only one domain (yahoo.net) is automatically blocked by NoScript. Perhaps there is a huge difference between the Yahoo versions. Can you please try a Ctrl + F5 refresh. You can also try to check in a new profile.

Profiles Howto

Profile Manager

Profile Folder & Files

more options

Why should users have to install an add-on that might cause other problems when IE, Chrome work fine out of the box? Whatever happened to debugging and fixing problems in lieu of bandaids on bandaids?

more options

I tried both the Ctrl+F5 full refresh and a new profile and neither made a difference with the behavior.

more options

happyuser and fevans: You can file separate reports here as this concerns two different products, and link to the reports on this thread.

more options

I'm sorry I do not understand. 1) File a report for what? 2) What two different products are we talking about? It appears to me that mine and fevans Firefox defects are one in the same.

more options

1) File a report for the "bug".

2) The two different sites in question. There may be different reasons.

more options

Agreed. It's the same problem with the same site. Only one bug report should be necessary.

more options

Interestingly enough, after upgrading 2 of my computers to FF 17.0.1, the problem has disappeared. I hope it's gone for good.

  1. 1
  2. 2