X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox is sending the wrong cookie request for Shockwave.com How can I alter this?

Posted

The main page of shockwave loads ok, but thereafter I cannot access any other page. I just get the following error message: Bad Request

Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit.

Cookie: MTVN_ABTest_choicestreamRecs=choicestream; MTVN_ABTest_swuUpsell=swuBanner; __cs_rr=1; __utma=1.756220825.1333034250.1342949113.1342985855.286; __utmz=1.1333034250.1.1.utmcsr=(direct)|utmccn=(direct)|u (there's a lot more of this, but couldn't copy it all!) Can you help please?

Additional System Details

Sites Affected

http://shockwave.com

Installed Plug-ins

  • Google Update
  • Shockwave Flash 11.3 r300
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5.635
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.3
  • 4.1.10329.0
  • Picasa plugin
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0.1

More Information

jscher2000
  • Top 10 Contributor
2365 solutions 20925 answers

Helpful Reply

You might just want to clear your shockwave.com cookies and see whether that helps. This will log you out.

While viewing a page on the site, right-click and choose View Page Info > Security > "View Cookies"

Use the Remove button to remove each cookie. Then close the dialog and reload the site. Does it help?

Question owner

Thanks for answering! Have tried everything - still no good. Am going to uninstall Firefox altogether. I've always liked Firefox, but I have had a number of problems with it - usually immediately after an update - so will use Chrome for a while which I have to say is considerably quicker :( Maybe will come back to Firefox later......

cor-el
  • Top 10 Contributor
  • Moderator
10757 solutions 96831 answers

You may need to clear all the cookies if you can't identify the cookie that is causing the problem.

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Question owner

Thanks! Tried that - and STILL it won't connect properly. So have thrown in the towel and am using Chrome until my temper improves enough to try again! :)