X
Tap here to go to the mobile version of the site.

Support Forum

Why sometimes when i open Firefox, buttom of first tab is white swath ?

Posted

Why sometimes when i open Firefox, buttom of first tab is white line ? Please see screen-capture : http://isaad.persiangig.com/Firefox_feedback/Firefox_problem_22.07.2012.jpg

Why sometimes when i open Firefox, buttom of first tab is white line ? Please see screen-capture : [http://isaad.persiangig.com/Firefox_feedback/Firefox_problem_22.07.2012.jpg http://isaad.persiangig.com/Firefox_feedback/Firefox_problem_22.07.2012.jpg]

Modified by Saad Shamsaee

Additional System Details

This happened

A few times a week

This started when...

version 13

Installed Plug-ins

  • Shockwave Flash 11.3 r300
  • Next Generation Java Plug-in 10.4.0 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.10411.0
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Next Generation Java Plug-in 10.2.0 for Mozilla browsers
  • Yahoo Application State Plugin version 1.0.0.7
  • Lingoes Text Capture Plug-in
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:15.0) Gecko/20100101 Firefox/15.0

More Information

mcmbjones 1 solutions 16 answers

I don't see a problem. I think it's supposed to be like that.

I don't see a problem. I think it's supposed to be like that.
cor-el
  • Top 10 Contributor
  • Moderator
17588 solutions 159105 answers
Can you identify that area if right click and select Inspect Element? *https://developer.mozilla.org/en/Tools/Page_Inspector *https://developer.mozilla.org/en/Tools/Page_Inspector/HTML_panel

Question owner

right click not work on bottom white area.

right click not work on bottom white area.
cor-el
  • Top 10 Contributor
  • Moderator
17588 solutions 159105 answers

Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

See also:

Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes See also: *http://kb.mozillazine.org/Corrupt_localstore.rdf *https://support.mozilla.org/kb/Toolbar+keeps+resetting

Question owner

i uninstalled my Firefox completely. then installed Firefox 15 beta. the problem is still exist. but more clear. in every firefox start for a moment firefox is same pic.

if white line not removed, then if i right click on Add-on bar and click on "Customize..." then i close Customize Toolbar, white line will remove.

i uninstalled my Firefox completely. then installed Firefox 15 beta. the problem is still exist. but more clear. in every firefox start for a moment firefox is same pic. if white line not removed, then if i right click on Add-on bar and click on "Customize..." then i close Customize Toolbar, white line will remove.
cor-el
  • Top 10 Contributor
  • Moderator
17588 solutions 159105 answers

Did you try Safe mode or disable all extension and switch to the default theme?

  • Help > Restart with Add-ons Disabled
Did you try Safe mode or disable all extension and switch to the default theme? *Help > Restart with Add-ons Disabled *https://support.mozilla.org/kb/Safe+Mode

Question owner

in Safe mode there is not problem.

in Safe mode there is not problem.
cor-el
  • Top 10 Contributor
  • Moderator
17588 solutions 159105 answers

If it does work in Firefox Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")
  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"
If it does work in Firefox Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears. *Use "Disable all add-ons" on the [[Safe Mode|Safe Mode]] start window to disable all extensions. *Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit") *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"