X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Alnaddy Home page Annoying

Posted

When ever i open a new tab in firefox it opens alnaddy homepage and its very annoying please tell me how to get rid of it. I tried change default homepage but it still pop's up :(

Additional System Details

Sites Affected

http://

Installed Plug-ins

  • Shockwave Flash 11.3 r300
  • Google Update
  • Google Talk Plugin Video Accelerator version:0.1.44.16
  • Version 3.1.4.8140
  • Next Generation Java Plug-in 10.5.0 for Mozilla browsers
  • Nitro PDF Plug-in for Firefox and Chrome
  • NPRuntime Script Plug-in Library for Java(TM) Deploy

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1

More Information

Tyler Downer
  • Administrator
  • Moderator
1165 solutions 6641 answers

First, try to reset Firefox. Reset Firefox – easily fix most problems. This simple step will eliminate many Firefox problems with only one click.

A few other basic trouble shooting things you can try is this: Run all Windows Updates, install all needed service packs, etc.

Update your graphics driver (Firefox uses your graphics card for some rendering, and an out of date graphics card driver can cause problems. Upgrade your graphics drivers to use hardware acceleration and WebGL

Update all your plugins (Flash, Java, etc.): http://www.mozilla.org/plugincheck/.

Download and Install MalwareBytes Anti-Malware, run a full Scan. http://www.malwarebytes.org/. This helps check that there are no viruses on your computer causing issues. You can uninstall this program after you clean off any infections.

ahmad810 0 solutions 1 answers

First go to control panel, programs and features and uninstall Alnaddy toolbar.

Then, click on firefox icon by right mouse button, properties, and remove "www.alnaddy.com/....." from target location

Hurrablus 0 solutions 3 answers

I reset firefox but it helped for once. When I opened firefox later the annoying page came back. It looks like that the annoying website got a place in the registry.

cor-el
  • Top 10 Contributor
  • Moderator
10757 solutions 96831 answers

If you do not keep changes after a restart then see:


If there is a problem with searching via the default about:home page then try to reset the search engine used on the about:home page.

Reset the browser.startup.homepage_override.mstone pref via the right-click context menu to the default on the about:config page and close and restart Firefox to restore the about:home page to its default.

  1. Open the about:config page via the location bar
  2. Type in the Filter bar: mstone
  3. Right-click the browser.startup.homepage_override.mstone line and select: Reset
  4. Close and restart Firefox

If this didn't help then delete the delete the chromeappsstore.sqlite file in the Firefox Profile Folder and repeat the above.

salim3000 0 solutions 1 answers

I have same problem with a page named "arabhijra" and i folow instructions: control panel, programs and features and uninstall Alnaddy toolbar.

Then, click on firefox icon by right mouse button, properties, and remove "www.arabhijra.com/....." from target location

problem solved; thanks ahmad810