X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I have a dead space just below my tool bar, preventing use of tab on face book and other sites

Posted

l have 5 different bars at the top of my page, when l go to my face book page, l'm not able to click on my profile or any tap just below my yahoo tool bar. seems to be about a 1' space on all the sites l go to, where l can not click on any tabs, like a dead space, every thing works fine on internet explorer browser.

Additional System Details

This happened

Every time Firefox opened

This started when...

about 1 week ago

Installed Plug-ins

  • np-mswmp
  • Shockwave Flash 11.3 r300
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Facebook Video Calling Plugin
  • iTunes Detector Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.3.633
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape
  • DRM Store Netscape Plugin
  • Npdsplay dll
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 4.0; rv:13.0) Gecko/20100101 Firefox/13.0

More Information

dumdidadida 172 solutions 1436 answers

Hi,

Please see this.

SafeBrowser 550 solutions 2392 answers

The Yahoo Toolbar and the Babylon extension have caused that problem in the past. Some toolbar overlap onto the top of the web page and can make buttons/links unclickable. That may or may not be what is causing your problem. You can disable or un-install the Yahoo Toolbar that you show having installed. After that, restart Firefox to see if the problem is resolved. If not resolved, start Firefox in Firefox Safe Mode; if the problem is resolved in Firefox Safe Mode, the problem is caused by one of your Extensions. To exit Firefox Safe Mode, close Firefox, wait a few seconds, click the Firefox desktop icon to start Firefox in regular mode.

If that does not solve the problem (Firefox Safe Mode):


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.