X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

firefox 14.0.1 crash black screen

Posted

I use firefox 14.0.1 and detect black screen clash.

I cannot solve this problem.

http://img.ihere.org/uploads/f2969e70ad.jpg

You can see the image for this problem.

Sorry for my bad eng.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 10.3 r183
  • 0.3
  • Uplay PC Plugin
  • Google Update
  • Pando Web Plugin
  • QQMusic
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • 1.122.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.4.1 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.3
  • 4.1.10329.0
  • NPWLPG
  • Winamp Application Detector
  • 0.70.4
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.1
  • CANON iMAGE GATEWAY Album Plugin Utility Module for IJ
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:12.0) Gecko/20100101 Firefox/12.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10776 solutions 96959 answers

See:


Try to disable hardware acceleration in Firefox.

Question owner

Now I back to use firefox 12.0 and disable update.

It's not problen same 13.0.1 and 14.0.1

FARLUIZ 0 solutions 6 answers

"Whateva", to be honest with you, I NEVER had a problem with Firefox since I started using it around 2008.

Every site that the people says that crash its computers, opens fine in my computer! Youtube and all flash content, plays fine in my computer! SilverLight plugin, like Netflix, works like a charm ... Never a Flash Player plugin, of all versions, since 2008, crashed my Firefox.

To be still more honest with you, however, that's is due my computer don't permits (and don't supports) the *infamous* protected mode of Flash Player. Protected Mode of Flash Player is the mother of all woes in Firefox.

However, agreeing with you in part, Mitchell Baker, of Mozilla corp, must change two things that are creating troubles to Firefox:

a) The Rapid Release Schedule:

Updates are welcome, but not in that "crazy" manner. That worked good to Google, but not to Mozilla!

Please, read this page:

http://ostatic.com/blog/is-firefoxs-rapid-release-cycle-causing-too-many-problems

b) Flash Player:

Mozilla needs urgently, "assume the responsibility for Flash Player" and embed Flash Player in Firefox, like Google did in Chrome. In that view, a new version of Flash Player would be released *only* after exhaustive tests conducted by Mozilla and not automatic like today.

FARLUIZ 0 solutions 6 answers

Helpful Reply

Windows XP SP3 32 bits. Firefox 14.0.1 Flash Player 11.3.300.265 Java plug-in 10.5.1

I used all Firefox versions since 2008. My friends with Windows 7 64 bits have problems with Flash Player due Protected Mode.

whateva 0 solutions 2 answers

Ok well when you have a 64 bit things are a little different, flash has only a 64 bit beta version , so you have to juggle around that..then Firefox has to work around that as well.

So on that note Im deleting my comments because Im sick to death of people with no idea opening their mouths and removing all doubt. I dont have a problem with Firefox I FIXED IT - Firefox had the problem ... Do you get that and you cant comment unless you have a 64 bit because unless you are using it everyday you wouldnt know its limits, friend or no friend its not your PC.

EmperorNorton47 0 solutions 1 answers

I have changed the Flash file as specified. I still get the crash.

What could it be beside the Flash player?

I run Windows XP Service Pack 3. The crash happens when I try to reload or when I try to run a video. Sometimes the cursor disappears.

Modified by EmperorNorton47

cor-el
  • Top 10 Contributor
  • Moderator
10776 solutions 96959 answers

If you have submitted crash reports then please post the IDs of one or more crash reports that have this format:

  • bp-xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx

You can find the IDs of the submitted crash reports on the about:crashes page.

  • You can open the about:crashes page via the location bar, like you open a website.

See:

If you can't open Firefox then see:

BH67 0 solutions 1 answers

This is the (5th) time I've had Firefox show me BLACK Screen upon opening (Using Firefox 15). The suggestion on this website is turn on Hardware Excelleration (when needed) but HOW can you do that when you can't GET to the Tools (Menu Bar) when the ENTIRE SCREEN is Black.

I've gone into the Add-Remove Programs and used "Repair" under Mozilla Firefox (no luck).

C'Mon Firefox...FIX this (&^%$) PROBLEM!!!

whateva 0 solutions 2 answers

So hear you BH67. It’s a stupid answer. Repair or roll back neither work. Do what I have and thousands have already done .. Google Chrome. 1/ they have a support section , that is run by Google employees. 2/ they have an email address for technical support which as I said is run by paid Google employees. 3/ They have a phone number you can call 4/ They have a physical address. 5/ They don’t ask for donations. I will never ever recommend Firefox to anyone again unless its someone I don’t like and would get a kick out of watching them hit their heads into a wall. https://www.google.com/intl/en_uk/chrome/browser/

hsabiti 0 solutions 1 answers

I had the same problem and after reading about it being related to hardware acceleration, i updated my graphics drivers which sorted out the problem.

tekee 0 solutions 1 answers

Helpful Reply

This link would be hellpfull. http://www.techbee.in/2012/12/fix-for-firefox-screen.html

cor-el
  • Top 10 Contributor
  • Moderator
10776 solutions 96959 answers

You can use one of these to start Firefox in Safe mode if you aren't able to start Firefox in normal mode.

  • On Windows, hold down the Shift key while starting Firefox with a double-click on the Firefox desktop shortcut
  • On Mac, hold down the Options key while starting Firefox

You can also modify a copy of the Firefox desktop shortcut and add the -safe-mode switch to the command line.