Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Links are set to open in new tab, not current tab. However since update to FF 14, they open in current tab. How can I change this back?

  • 3 replies
  • 4 have this problem
  • 1026 views
  • Last reply by John99

more options

I would like links I click on to open in a new tab, not the current tab. In the Tools>Options, I have it set to do this. However, since the update to 14.0.1, I can't get it to open in a new tab. This is for all web sites and email. What can I do to change it? Thanks.

Modified by Bobi2011

Chosen solution

Try in Firefox's safemode, by for instance holding keyboard Shift when you start Firefox.

it is possible some combination of add-on extensions are causing the problem.

If that does not help consider using the new reset feature from the troubleshooting page:

other possible causes and solutions are given in

Read this answer in context 👍 1

All Replies (3)

more options

Chosen Solution

Try in Firefox's safemode, by for instance holding keyboard Shift when you start Firefox.

it is possible some combination of add-on extensions are causing the problem.

If that does not help consider using the new reset feature from the troubleshooting page:

other possible causes and solutions are given in

more options

Thank you John99. I used a combination of your suggestions above. The "Reset Firefox" worked the best, after I did a System Restore! Thanks for your help.

more options

Glad it is fixed.

Thanks for posting back. If you find out what the change was that caused the problem no doubt you will let us know.