X
Tap here to go to the mobile version of the site.

Support Forum

my Minimize, Maximize, and Close Buttons are not functional in Firefox 13.0.1

Posted

I recently downloaded Firefox 13.0.1.. For the past several days the minimize, maximize, and exit buttons located in the top right hand corner have been non functional almost immediately upon starting a browser session. I have tried disabling plugins with no success. I have experienced the same problem when running safe mode. I have attempted to disable hardware accelerators. I have even tried resetting to default settings.. For the record I am running Windows 7 Home Premium (64-bit) with 2 GB of RAM as well as Norton Antivirus.. Any advice would be appreciated.

I recently downloaded Firefox 13.0.1.. For the past several days the minimize, maximize, and exit buttons located in the top right hand corner have been non functional almost immediately upon starting a browser session. I have tried disabling plugins with no success. I have experienced the same problem when running safe mode. I have attempted to disable hardware accelerators. I have even tried resetting to default settings.. For the record I am running Windows 7 Home Premium (64-bit) with 2 GB of RAM as well as Norton Antivirus.. Any advice would be appreciated.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.3 r300
  • 4.1.10329.0
  • Best Buy pc app Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0.1

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17770 solutions 160721 answers

Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).


This can also be caused by having the tab bar on top and a maximized Firefox window.
You can check if it works better if the window isn't maximized.

You can try to set the Boolean pref browser.tabs.drawInTitlebar to false on the about:config page.

Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ---- This can also be caused by having the tab bar on top and a maximized Firefox window.<br /> You can check if it works better if the window isn't maximized. You can try to set the Boolean pref <b>browser.tabs.drawInTitlebar</b> to <i>false</i> on the <b>about:config</b> page. *http://kb.mozillazine.org/about:config

Question owner

Thank you for your response. I have tried the solutions you mentioned with no luck. When I begin my session the buttons in question are operational at the Mozilla welcome screen ( I recently tried resetting to default settings, with no success). As soon as I go to one of frequently visited sites like Gmail or ESPN the buttons become unusable. Additionally when I visit sites that want me to use a pull down menu I am also unable to highlight my preferred choice..

I am aware of the Shockwave flash 11.3.300.265 issue. However I have been able to watch videos just fine. I am wondering if my Norton Internet Security antivirus is not playing nicely with 13.0.1..

Thank you for your response. I have tried the solutions you mentioned with no luck. When I begin my session the buttons in question are operational at the Mozilla welcome screen ( I recently tried resetting to default settings, with no success). As soon as I go to one of frequently visited sites like Gmail or ESPN the buttons become unusable. Additionally when I visit sites that want me to use a pull down menu I am also unable to highlight my preferred choice.. I am aware of the Shockwave flash 11.3.300.265 issue. However I have been able to watch videos just fine. I am wondering if my Norton Internet Security antivirus is not playing nicely with 13.0.1..
jkandt86 0 solutions 1 answers

I am having this same problem with 14.0.1 , i am on windows 7 and was able to solve the issue by doing a system restore a few weeks ago but now the problem is back again. i have tried running firefox in safe mode with no luck. please let me know if anyone has a way to fix this!

I am having this same problem with 14.0.1 , i am on windows 7 and was able to solve the issue by doing a system restore a few weeks ago but now the problem is back again. i have tried running firefox in safe mode with no luck. please let me know if anyone has a way to fix this!
cor-el
  • Top 10 Contributor
  • Moderator
17770 solutions 160721 answers

jkandt86

See your own thread: [/questions/934131]

<b>jkandt86</b> See your own thread: [[/questions/934131]]

Question owner

Thanks guys for your replies. I worked through a fair amount of troubleshooting in regards to this issue (including the steps cor-el outlined) with no success. However functionality was simply restored one day several weeks ago when I opened my browser. My guess is a firefox update rectified the issue(s) I was having. That is the best way I can explain it.. Thanks again..

Thanks guys for your replies. I worked through a fair amount of troubleshooting in regards to this issue (including the steps cor-el outlined) with no success. However functionality was simply restored one day several weeks ago when I opened my browser. My guess is a firefox update rectified the issue(s) I was having. That is the best way I can explain it.. Thanks again..
rosmaninho 0 solutions 1 answers

I am currently on version 17 and I have this problem. To be able to use the minimize/maximize/close buttons I have to click on the Windows taskbar and then I can click on the buttons with Firefox not being the active window. This starts happening when I change tabs in my browser.

I am currently on version 17 and I have this problem. To be able to use the minimize/maximize/close buttons I have to click on the Windows taskbar and then I can click on the buttons with Firefox not being the active window. This starts happening when I change tabs in my browser.
cor-el
  • Top 10 Contributor
  • Moderator
17770 solutions 160721 answers

Hi rosmaninho

Can you please start a new thread for your question?

Then you can provide more information like your operating system and installed extensions and installed plugins.


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
Hi <b>rosmaninho</b> Can you please start a new thread for your question? Then you can provide more information like your operating system and installed extensions and installed plugins. *[[/questions/new start a new thread]] *[[/kb/Using+the+Troubleshooting+Information+page]] ---- Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do not click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes