X
Tap here to go to the mobile version of the site.

Support Forum

After trying everything, deleting/flushing all, this site can't load in FF, but does in IE8. http://www.senecaco.org/clerk/ Any other suggestions, I hate IE.

Posted

IE loads fine. Even Clerk said to use IE, as FF can't load anything but what looks like text.

IE loads fine. Even Clerk said to use IE, as FF can't load anything but what looks like text.

Additional System Details

Sites Affected

http://www.senecaco.org/clerk/

Installed Plug-ins

  • Shockwave Flash 11.3 r300
  • Next Generation Java Plug-in 1.6.0_33 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.3
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 15.0.0.198
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.620
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll
  • np-mswmp
  • GetRight® Opera/Mozilla/Netscape Plug-In
  • Windows Multimedia Services DRM Store Plug-In

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:13.0) Gecko/20100101 Firefox/13.0.1

More Information

Followed all suggestions, flushed cache, cookies, everything, no proxy here so didn't try that. IE loads it without any changes. I hate IE, so really need help.

phoenixadb 0 solutions 2 answers

Helpful Reply

IE should not parse this website because there two wrong characters beginning the page "ÿþ". Make the experience, copy all the text in a file with .html as extension, suppress these two characters and see the result.

IE should not parse this website because there two wrong characters beginning the page "ÿþ". Make the experience, copy all the text in a file with .html as extension, suppress these two characters and see the result.

Question owner

Thanks, just missed them closing for the weekend, but emailed the clerk with your text. I'll check it next week.

Thanks, just missed them closing for the weekend, but emailed the clerk with your text. I'll check it next week.
cor-el
  • Top 10 Contributor
  • Moderator
17785 solutions 160874 answers

Helpful Reply

ÿþ is a byte order mark (UTF-16 (LE)) and if you see it then that means that the web server sends the file with the wrong encoding (windows-1252).

You will have to change the encoding manually to UTF-16LE

  • Firefox > Web Developer > Character Encoding
  • View > Character Encoding
ÿþ is a byte order mark (UTF-16 (LE)) and if you see it then that means that the web server sends the file with the wrong encoding (windows-1252). *http://en.wikipedia.org/wiki/Byte_Order_Mark You will have to change the encoding manually to UTF-16LE *Firefox > Web Developer > Character Encoding *View > Character Encoding

Modified by cor-el

Question owner

Thank you also.. That entire web presence is screwed up, even their emails are rejected as not even a known user. I'll call them on Monday. I tried the manual switchover you suggested and no difference in my V13.0.1 FF. I guess until they change and fix the website, I'll be "forced" to use IE.

Thank you also.. That entire web presence is screwed up, even their emails are rejected as not even a known user. I'll call them on Monday. I tried the manual switchover you suggested and no difference in my V13.0.1 FF. I guess until they change and fix the website, I'll be "forced" to use IE.
cor-el
  • Top 10 Contributor
  • Moderator
17785 solutions 160874 answers

Did you make sure that you selected the correct encoding?

Selecting "Character Encoding > More Encodings > Unicode > UTF-16LE" works for me.

Did you make sure that you selected the correct encoding? Selecting "Character Encoding > More Encodings > Unicode > UTF-16LE" works for me.
phoenixadb 0 solutions 2 answers

However, this is not a Firefox related issue. They should have used a crappy browser such as IE to test their site. "If the 16-bit units use little-endian order, the sequence of bytes will have 0xFF followed by 0xFE. This sequence appears as the ISO-8859-1 characters ÿþ in a text display that expects the text to be ISO-8859-1." http://en.wikipedia.org/wiki/Byte_order_mark You can see "charset=iso-8859-1"" in this page, but as said previously it is encoded in UTF-16. To force the UTF-16 encoding solves the problems but it keeps to be a website related problem.

However, this is not a Firefox related issue. They should have used a crappy browser such as IE to test their site. "If the 16-bit units use little-endian order, the sequence of bytes will have 0xFF followed by 0xFE. This sequence appears as the ISO-8859-1 characters ÿþ in a text display that expects the text to be ISO-8859-1." http://en.wikipedia.org/wiki/Byte_order_mark You can see "charset=iso-8859-1"" in this page, but as said previously it is encoded in UTF-16. To force the UTF-16 encoding solves the problems but it keeps to be a website related problem.

Modified by phoenixadb

Question owner

I'm Hardware, Network and Server Admin, not webware. This is being chalked up to a SITE problem that I don't need that bad. I had to look up a few things for a friend. For that, the only bother I can do, is tell them they have the problem, and use IE until THEY fix it. (Not my job!) And no, 16LE did not fix the page on my machine, it only took all the Unicode 8's out, and then I had to reload them once switched back to 8. For me the sequence to change was View/Character Encoding/More Encodings/Unicode/<list> I even tried plain and BE, no difference. Even set to auto-detect and still same thing for me. I do not have any other encoding installed or enabled on this machine purposely. I don't want to force this one at the expense of everything else, I'll be lazy and just use IE for this one site. Thanks again everyone.

I'm Hardware, Network and Server Admin, not webware. This is being chalked up to a SITE problem that I don't need that bad. I had to look up a few things for a friend. For that, the only bother I can do, is tell them they have the problem, and use IE until THEY fix it. (Not my job!) And no, 16LE did not fix the page on my machine, it only took all the Unicode 8's out, and then I had to reload them once switched back to 8. For me the sequence to change was View/Character Encoding/More Encodings/Unicode/<list> I even tried plain and BE, no difference. Even set to auto-detect and still same thing for me. I do not have any other encoding installed or enabled on this machine purposely. I don't want to force this one at the expense of everything else, I'll be lazy and just use IE for this one site. Thanks again everyone.
yourxmerch 0 solutions 1 answers

thank you, I have this problem too

clothing store spam link removed.

thank you, I have this problem too clothing store spam link removed.

Modified by James