X
Tap here to go to the mobile version of the site.

Support Forum

I use win2k, firefox urges me to upgrade. I can't. how to stop notice?

Posted

Details: win2k Pro on a laptop. Stable for YEARS. Firefox 11 installed. Everything WORKS and works WELL.

Now, I get an annoying upgrade message about win2kpro NOT being supported and urging me to upgrade. So far, so good. I would expect this thing happening, but HOW do I turn it OFF when I can NOT change my computer configuration?

I do not have the financial resources to upgrade the OS. I will stick with the stable win2kpro that I have, thank you, AND I will stick with Firefox 11 since it seems to also be as stable as my 10 year old win2kpro on my laptop.

BUT! I have this message that pops up EVERY TIME I start Firefox, telling me what I have is NO LONGER supported, urging me to upgrade my OS and Firefox! OK! So I GET IT! But I can't upgrade because I simply do not have the MONEY!

I turned off the automatic updates option. I deleted the XML files as suggested by another as a fix. NOTHING HAS WORKED. I STILL get this damn message!

HOW DO I STOP THIS DAMN ANNOYING REMINDER TO UPGRADE THAT I CAN NOT AFFORD TO DO?

Details: win2k Pro on a laptop. Stable for YEARS. Firefox 11 installed. Everything WORKS and works WELL. Now, I get an annoying upgrade message about win2kpro NOT being supported and urging me to upgrade. So far, so good. I would expect this thing happening, but HOW do I turn it OFF when I can NOT change my computer configuration? I do not have the financial resources to upgrade the OS. I will stick with the stable win2kpro that I have, thank you, AND I will stick with Firefox 11 since it seems to also be as stable as my 10 year old win2kpro on my laptop. BUT! I have this message that pops up EVERY TIME I start Firefox, telling me what I have is NO LONGER supported, urging me to upgrade my OS and Firefox! OK! So I GET IT! But I can't upgrade because I simply do not have the MONEY! I turned off the automatic updates option. I deleted the XML files as suggested by another as a fix. NOTHING HAS WORKED. I STILL get this damn message! HOW DO I STOP THIS DAMN ANNOYING REMINDER TO UPGRADE THAT I CAN NOT AFFORD TO DO?

Chosen solution

You can disable or uninstall the Firefox Notification Hotfix 20120430.01 extension.

Read this answer in context 0

Additional System Details

This happened

Every time Firefox opened

This started when...

Firefox was upgraded yet again and win2kpro was no longer supported

Installed Plug-ins

  • Next Generation Java Plug-in 1.6.0_31 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.0; rv:11.0) Gecko/20100101 Firefox/11.0

More Information

I run a laptop with Windows 200 Pro. Firefox is currently version 11.
I get a constant message every time I start Firefox 11 that tells me to upgrade. I do NOT have the funds to do so, so

the-edmeister
  • Top 25 Contributor
  • Moderator
5412 solutions 40310 answers

Helpful Reply

Are you sure that update notification isn't for Firefox 12, which works fine on W2K?

Firefox 13 is where W2K is no longer supported, which can be fixed with an unofficial W2K SP5 patch
http://www.windows2000.tk/

See this mozillaZine builds support thread for details.
http://forums.mozillazine.org/viewtopic.php?f=23&t=2482475&sid=0aad04a277765931f3ab35044a050f9d

Are you sure that update notification isn't for Firefox 12, which works fine on W2K? Firefox 13 is where W2K is no longer supported, which can be fixed with an unofficial W2K SP5 patch <br /> http://www.windows2000.tk/ See this mozillaZine builds support thread for details. <br />http://forums.mozillazine.org/viewtopic.php?f=23&t=2482475&sid=0aad04a277765931f3ab35044a050f9d

Question owner

Apologies; the "software update" window is for version 13. It is NOT for version 12. And it tells me my OS of Win2KPro is not supported any longer, which I fully understand is the case for version 13!

I should NOT have to change my version from a very stable 11 to version 12 and apply an "unofficial" fix because I am still running Win2KPro! How do I STOP this persistent window that appears each and every time I start Firefox? I had the update check option turned OFF on purpose, and thus, was NOT informed when version 12 came out, which was fine by ME. But then, out comes version 13 and I start getting this alert! There MUST be a way to simply TURN IT OFF that does NOT involve changing my existing configuration. SOMETHING is triggering this thing! I just want it to STOP! Is this too much to ask?

If it ain't broke, don't fix it!

Apologies; the "software update" window is for version 13. It is NOT for version 12. And it tells me my OS of Win2KPro is not supported any longer, which I fully understand is the case for version 13! I should NOT have to change my version from a very stable 11 to version 12 and apply an "unofficial" fix because I am still running Win2KPro! How do I STOP this persistent window that appears each and every time I start Firefox? I had the update check option turned OFF on purpose, and thus, was NOT informed when version 12 came out, which was fine by ME. But then, out comes version 13 and I start getting this alert! There MUST be a way to simply TURN IT OFF that does NOT involve changing my existing configuration. SOMETHING is triggering this thing! I just want it to STOP! Is this too much to ask? If it ain't broke, don't fix it!
cor-el
  • Top 10 Contributor
  • Moderator
17586 solutions 159092 answers

Chosen Solution

You can disable or uninstall the Firefox Notification Hotfix 20120430.01 extension.

You can disable or uninstall the Firefox Notification Hotfix 20120430.01 extension. *https://addons.mozilla.org/firefox/addon/firefox-hotfix/ *[[/questions/926004]]

Question owner

Why was this solution SO hard to find? It appears that disabling the hotfix, HAS stopped the notices!

Thank YOU...

Why was this solution SO hard to find? It appears that disabling the hotfix, HAS stopped the notices! Thank YOU...
cor-el
  • Top 10 Contributor
  • Moderator
17586 solutions 159092 answers

You're welcome

You're welcome