X
Tap here to go to the mobile version of the site.

Support Forum

How do I stop FunMoods from opening every time I open a new tab.

Posted

I tried changing the about:config line url:blank but that didn't work. Screw FunMoods.

I tried changing the about:config line url:blank but that didn't work. Screw FunMoods.

Additional System Details

Sites Affected

http://

Installed Plug-ins

lots

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0.1

More Information

SafeBrowser 543 solutions 2390 answers

How to get rid of Funmoods that you installed?

See my answer to a similar question here --> https://support.mozilla.org/en-US/questions/930985#answer-348199

You may also need to reset the New Tab Page default using about:config if Funmoods continues to show as your New Tab Page after performing the instructions in the post shown above:


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



EDIT (Added)


CandyMohn:

The link that I posted above to a prior question contains additional information that might me helpful to you including the link posted by cor-el immediately below,

How to get rid of Funmoods that you installed? See my answer to a similar question here --> https://support.mozilla.org/en-US/questions/930985#answer-348199 You '''''may''''' also need to reset the New Tab Page default using '''''about:config''''' if Funmoods continues to show as your New Tab Page after performing the instructions in the post shown above: *See --> http://kb.mozillazine.org/About:config *Preference to reset --> ''browser.newtab.url'' '''If this reply solves your problem, please click "Solved It" next to this reply when <u>signed-in</u> to the forum.''' -------------------------- EDIT (Added) '''CandyMohn:''' The link that I posted above to a prior question contains additional information that might me helpful to you including the link posted by cor-el immediately below,

Modified by SafeBrowser

cor-el
  • Top 10 Contributor
  • Moderator
12506 solutions 115345 answers

Chosen Solution

See also http://www.funmoods.com/english/faq#a6

Question owner

The answer was UNISTALL FUNMOODS as you might think. I know better than install that crap. That doesn't absolve them.

The answer was '''UNISTALL FUNMOODS''' as you might think. I know better than install that crap. That doesn't absolve them.
jaqui 0 solutions 4 answers

Can anyone offer help to a Mac user? I have removed the add-on and toolbar and reset my home page but a new tab still opens in funmoods. Can someone give me Mac specific instructions????

Can anyone offer help to a Mac user? I have removed the add-on and toolbar and reset my home page but a new tab still opens in funmoods. Can someone give me Mac specific instructions????
jaqui 0 solutions 4 answers

Well, well ! I just saw a "remove" link on the new tab that opened with funmoods instead of my default. A second new tab opened with an entirely blank page - not my home page, as I would prefer, but at least not funmoods! Will see if it holds.

Well, well ! I just saw a "remove" link on the new tab that opened with funmoods instead of my default. A second new tab opened with an entirely blank page - not my home page, as I would prefer, but at least not funmoods! Will see if it holds.
amaress 0 solutions 1 answers

The advice for removing funmoods did not help me for the following reasons:

(1) using about:config, finding keyword.url, right-clicking finds that reset is grayed out. (2) finding browser.newtab.url, reset is also grayed out.

I'm using Firefox 13.0.1 on a PC with Windows 7 64-bits.

I have also used Malwarebytes -- it found 9 (?) entries for funmoods and deleted them.

I have used Wise Registry Cleaner to clean the registry as well. Still, funmoods opens in each new tab.

The advice for removing funmoods did not help me for the following reasons: (1) using about:config, finding keyword.url, right-clicking finds that reset is grayed out. (2) finding browser.newtab.url, reset is also grayed out. I'm using Firefox 13.0.1 on a PC with Windows 7 64-bits. I have also used Malwarebytes -- it found 9 (?) entries for funmoods and deleted them. I have used Wise Registry Cleaner to clean the registry as well. Still, funmoods opens in each new tab.
cor-el
  • Top 10 Contributor
  • Moderator
12506 solutions 115345 answers

Helpful Reply

Try to reset the funmoods prefs on the about:config page.

  • Open the about:config page via the location bar and do a search for funmoods via the Search bar at the top of the about:config page.
  • Reset all funmoods related prefs that appear bold (user set) via the right-click context menu to their default values.

If you do not keep changes after a restart then see:

Try to reset the funmoods prefs on the <b>about:config</b> page. *Open the <b>about:config</b> page via the location bar and do a search for <i>funmoods</i> via the Search bar at the top of the about:config page.<br /> *Reset all <i>funmoods</i> related prefs that appear bold (user set) via the right-click context menu to their default values. If you do not keep changes after a restart then see: *http://kb.mozillazine.org/Preferences_not_saved *https://support.mozilla.org/kb/Preferences+are+not+saved
jaqui 0 solutions 4 answers

I was able to remove Funmoods using "remove" on the Funmoods search page. It worked and no more Funmoods

I was able to remove Funmoods using "remove" on the Funmoods search page. It worked and no more Funmoods
jaqui 0 solutions 4 answers

Yes it has held to this day

Yes it has held to this day
CAtransplant 0 solutions 8 answers

Helpful Reply

This is the answer that worked for me. However, the steps weren't exactly the same. To the: In Firefox- Go to Tools and then addons [change here to say "select Extensions on the left side"; you should see Funmoods near or at the top], click Options [I just clicked on Remove and restarted Firefox - worked perfectly], then select Advanced and uncheck the first option "Use funmoods as enhanced search for new tab". Thanks.

This is the answer that worked for me. However, the steps weren't exactly the same. To the: In Firefox- Go to Tools and then addons ''[change here to say "select Extensions on the left side"; you should see Funmoods near or at the top]'', click Options [I just clicked on Remove and restarted Firefox - worked perfectly], then select Advanced and uncheck the first option "Use funmoods as enhanced search for new tab". Thanks.

Modified by CAtransplant