X
Tap here to go to the mobile version of the site.

Support Forum

Arrow buttons for shifting through tabs don't work.

Posted

I keep a lot of tabs open at once because I shift between many different websites often. I use the arrow buttons that appear when you have a certain number of tab open to navigate across them. Once I upgraded to the latest version of Firefox, however, I find these button to be completely unresponsive most of the time. They almost never work now and I have use Ctrl+Tab to go through my tabs one by one if I want to get to a tab off-screen. This is a serious glitch, as it inhibits the usability of Firefox and it needs to be fixed ASAP.

I keep a lot of tabs open at once because I shift between many different websites often. I use the arrow buttons that appear when you have a certain number of tab open to navigate across them. Once I upgraded to the latest version of Firefox, however, I find these button to be completely unresponsive most of the time. They almost never work now and I have use Ctrl+Tab to go through my tabs one by one if I want to get to a tab off-screen. This is a serious glitch, as it inhibits the usability of Firefox and it needs to be fixed ASAP.

Additional System Details

This happened

Every time Firefox opened

This started when...

I upgraded to the latest version of Firefox

Installed Plug-ins

Adblock Plus (V2.0.3) CookieCuller (V1.4) Easy YouTube Video Downloader (V6.2) HTTPS-Everywhere (V2.0.5) MAFIAAFire Redirector (V0.9d) HP Smart Web Printing (V4.60) Microsoft .NET Framework Assistant (V1.2.1)

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0

More Information

Application Basics
Name
Firefox
Version
13.0
User Agent
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0
Profile Folder
Show Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Crash Reports
about:crashes
Memory Use
about:memory
Extensions
Name
Version
Enabled
ID
Adblock Plus
2.0.3
true
{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
CookieCuller
1.4
true
{99B98C2C-7274-45a3-A640-D9DF1A1C8460}
Easy YouTube Video Downloader
6.2
true
{c0c9a2c7-2e5c-4447-bc53-97718bc91e1b}
HTTPS-Everywhere
2.0.5
true
https-everywhere@eff.org
MAFIAAFire Redirector
0.9d
true
MafiaaFire@mafiaafire.com
HP Smart Web Printing
4.60
false
smartwebprinting@hp.com
Microsoft .NET Framework Assistant
1.2.1
false
{20a82645-c095-46ed-80e3-08825760534b}
Important Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.cache.disk.capacity
1048576
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size_cached_value
1048576
browser.display.background_color
#C0C0C0
browser.display.use_system_colors
true
browser.history_expire_days.mirror
20
browser.places.importBookmarksHTML
false
browser.places.importDefaults
false
browser.places.leftPaneFolderId
-1
browser.places.migratePostDataAnnotations
false
browser.places.smartBookmarksVersion
3
browser.places.updateRecentTagsUri
false
browser.startup.homepage
http://ie.redirect.hp.com/svs/rdr?TYPE=3&tp=iehome&locale=EN_US&c=Q304&bd=pavilion&pf=laptop
browser.startup.homepage_override.buildID
20120601045813
browser.startup.homepage_override.mstone
13.0
extensions.lastAppVersion
13.0
general.useragent.extra.microsoftdotnet
( .NET CLR 3.5.30729; .NET4.0C)
gfx.blacklist.suggested-driver-version
10.6
network.cookie.prefsMigrated
true
network.http.proxy.version
1.0
places.database.lastMaintenance
1341251247
places.history.expiration.transient_current_max_pages
100607
places.history.expiration.transient_optimal_database_size
160970014
places.last_vacuum
1305234284
privacy.cpd.cookies
false
privacy.cpd.downloads
false
privacy.cpd.history
false
privacy.cpd.sessions
false
privacy.sanitize.migrateFx3Prefs
true
privacy.sanitize.timeSpan
3
security.warn_viewing_mixed
false
Graphics
Adapter Description
ATI Radeon HD 3200 Graphics
Vendor ID
0x1002
Device ID
0x9612
Adapter RAM
256
Adapter Drivers
atiumd64 atidxx64 atiumdag atidxx32 atiumdva atiumd6a atitmm64
Driver Version
8.632.1.2000
Driver Date
8-17-2009
Direct2D Enabled
Blocked for your graphics driver version. Try updating your graphics driver to version 10.6 or newer.
DirectWrite Enabled
false (6.1.7601.17789)
ClearType Parameters
ClearType parameters not found
WebGL Renderer
Blocked for your graphics driver version. Try updating your graphics driver to version 10.6 or newer.
GPU Accelerated Windows
0. Blocked for your graphics driver version. Try updating your graphics driver to version 10.6 or newer.
JavaScript
Incremental GC
1
Library Versions
Expected minimum version
Version in use
NSPR
4.9
4.9
NSS
3.13.4.0 Basic ECC
3.13.4.0 Basic ECC
NSS Util
3.13.4.0
3.13.4.0
NSS SSL
3.13.4.0 Basic ECC
3.13.4.0 Basic ECC
NSS S/MIME
3.13.4.0 Basic ECC
3.13.4.0 Basic ECC

dumdidadida 155 solutions 1440 answers

Hi,

Please check if this happens in Safe Mode. Safe mode disables the installed Extensions, and themes (Appearance) in Tools (Alt + T) > Add-ons. Hardware acceleration is also temporarily disabled - the manual setting is Tools > Options > Advanced > General > Use hardware acceleration when available. All these settings/options/add-ons can also be individually or collectively disabled/enabled/changed in Firefox normal mode to check if an extension, theme, option or hardware acceleration is causing issues. Disabling/enabling hardware acceleration, and some types of add-ons in normal mode may require a Firefox restart.

Uninstalling Add-ons

Uninstalling Toolbars

Troubleshooting Extensions and Themes

Problematic Extensions

Options

Hi, Please check if this happens in [https://support.mozilla.com/en-US/kb/Safe%20Mode Safe Mode]. Safe mode disables the installed '''Extensions''', and themes ('''Appearance''') in '''Tools''' ('''Alt''' + '''T''') > '''Add-ons'''. Hardware acceleration is also temporarily disabled - the manual setting is '''Tools''' > '''Options''' > '''Advanced''' > '''General''' > [https://support.mozilla.org/en-US/kb/Options%20window%20-%20Advanced%20panel?as=u '''Use hardware acceleration when available''']. All these settings/options/add-ons can also be individually or collectively disabled/enabled/changed in Firefox normal mode to check if an extension, theme, option or hardware acceleration is causing issues. Disabling/enabling hardware acceleration, and some types of add-ons in normal mode may require a Firefox restart. [http://support.mozilla.com/en-US/kb/Uninstalling+add-ons Uninstalling Add-ons] [http://kb.mozillazine.org/Uninstalling_toolbars Uninstalling Toolbars] [https://support.mozilla.com/en-US/kb/Troubleshooting%20extensions%20and%20themes Troubleshooting Extensions and Themes] [http://kb.mozillazine.org/Problematic_extensions Problematic Extensions] [https://support.mozilla.org/en-US/kb/Options%20window Options]

Question owner

I restarted Firefox in Safe Mode and the Arrow Buttons started working normally again. So I closed Firefox and started it up again to try and pin down the culprit. Now I'm out of Safe mode, but now some or all of my extensions are turned off and I can't/don't know how to get them working again or identify which ones are actually working! You made my problem worse! D:<

I restarted Firefox in Safe Mode and the Arrow Buttons started working normally again. So I closed Firefox and started it up again to try and pin down the culprit. Now I'm out of Safe mode, but now some or all of my extensions are turned off and I can't/don't know how to get them working again or identify which ones are actually working! You made my problem worse! D:<

Question owner

Okay, now all of a sudden everything is working again, extensions, arrow buttons and all. Keep this thread open a bit, I'll post again if it starts acting screwy again.

Okay, now all of a sudden everything is working again, extensions, arrow buttons and all. Keep this thread open a bit, I'll post again if it starts acting screwy again.
cor-el
  • Top 10 Contributor
  • Moderator
17582 solutions 159077 answers

You can also try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"
You can also try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" *https://support.mozilla.org/kb/how-do-i-upgrade-my-graphics-drivers