X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

What is the default setting for the new tab homepage in firefox?

Posted

My browser got hijacked, I need to reset it and I can't locate what this default setting is. I would like to use the new firefox tab layout page.

Modified by queenv

Chosen solution

See:

The URL of the new tab page is about:newtab

The URL of the build-in home page is about:home.

If there is a problem with the build-in about:home page then try to reset the search engine used on the about:home page.

Reset the browser.startup.homepage_override.mstone pref via the right-click context menu to the default on the about:config page and close and restart Firefox to restore the about:home page to its default.

  1. Open the about:config page via the location bar
  2. Type in the Filter bar: mstone
  3. Right-click the browser.startup.homepage_override.mstone line and select: Reset
  4. Close and restart Firefox

If this didn't help then delete the delete the chromeappsstore.sqlite file in the Firefox Profile Folder and repeat the above.

Read this answer in context 5

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0.1

More Information

searchqu reset all my defaults and I have changed everything back but can't find information on what the default firefox new tab setting is..

cor-el
  • Top 10 Contributor
  • Moderator
10739 solutions 96657 answers

Chosen Solution

See:

The URL of the new tab page is about:newtab

The URL of the build-in home page is about:home.

If there is a problem with the build-in about:home page then try to reset the search engine used on the about:home page.

Reset the browser.startup.homepage_override.mstone pref via the right-click context menu to the default on the about:config page and close and restart Firefox to restore the about:home page to its default.

  1. Open the about:config page via the location bar
  2. Type in the Filter bar: mstone
  3. Right-click the browser.startup.homepage_override.mstone line and select: Reset
  4. Close and restart Firefox

If this didn't help then delete the delete the chromeappsstore.sqlite file in the Firefox Profile Folder and repeat the above.

Question owner

Newtab! Thank you! I suspected....

jrda328 0 solutions 1 answers

Helpful Reply

Few simple, and sure to work steps!

  1. Open another Firefox tab.
  2. on the URL, type about:config
  3. Promise to be careful
  4. Next to the Search bar is your blinking cursor; type in browser.newtab
  5. Click on the highlighted search result which should be browser.newtab.url
  6. Double-click and change it to what you want like: <spam link removed by moderator>
  7. Smile and thank that you can read. ^_^

Modified by cor-el

snowmiracles 0 solutions 1 answers

Helpful Reply

Thanks so much, it worked! <3