Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Google reader and mail on FF14 tell me to enable javascript, and fail to load after hitting "try again". Similar behavior with and without Phony set to Android

  • 4 replies
  • 1 has this problem
  • 14 views
  • Last reply by mluna

more options

Google reader and mail on FF14 tell me to enable javascript, and fail to load (news items, or mail) after hitting "try again". Similar behavior with and without Phony set to Android. (Worked before updating today.)

Modified by ken.clarkson

All Replies (4)

more options

HI,

Thanks for reporting this issue and for using Firefox for Android. Do you have this problem if Phony is disabled? Can you also tell me what device you are using, so I can check if there is a known issue?

Regards, Michelle

more options

Hi. Thanks for your reply! I have a Galaxy Nexus, Android 4.0.4. I have the problem with Phony set on "Android (Phone)", with "Android (Tablet)", with "Default", and with Phony un-installed.

more options

(Not sure which "reply" button/link I used before, maybe I used the wrong one...)

Hi. Thanks for your reply! I have a Galaxy Nexus, Android 4.0.4. I have the problem with Phony set on "Android (Phone)", with "Android (Tablet)", with "Default", and with Phony un-installed.

more options

Hi Ken,

I'm not sure that this is related to the Phony add-on. Are you still having this problem? If so, I will file a new bug for it since I'm looking at the bug database and I don't find this issue logged yet.

Thanks for your patience! Michelle