X
Tap here to go to the mobile version of the site.

Support Forum

Adobe Flash crashes, continually causes Firefox 13.0.1 to crash

Posted

Firefox continually crashes (approx. 6-8 times a day or more) due to Adobe Flash player crashing.

I'm running Firefox 13.0.1 and Adobe Flash 11.3.300.262

I noticed that since the second-to-last update of Flash Firefox has been crashing a lot. Before that Firefox crashed 'only' once a day or so.

Over the past few months I've read just about every thread related to Flash & Firefox and I'm not about to spend hours troubleshooting stuff, trying to disable hardware acceleration, etc, etc. I've done that before when the Flash-crash issue started a couple of months ago. (Also, Firefox is sometimes sending you automated crash reports, so you should have that data.) I would expect Firefox to simply "work" reasonably well, and as of the past couple of months or so, it hasn't.

W.T.F, Mozilla? I've used your browsers (Netscape) since the early 90s and have been quite happy - until recently, that is. As of now I'm having to go back to using Internet Explorer.

I sincerely hope Mozilla can finally resolve this issue as I still believe Firefox could be a great browser if it didn't "fight" with Flash all the time.

Firefox continually crashes (approx. 6-8 times a day or more) due to Adobe Flash player crashing. I'm running Firefox 13.0.1 and Adobe Flash 11.3.300.262 I noticed that since the second-to-last update of Flash Firefox has been crashing a lot. Before that Firefox crashed 'only' once a day or so. Over the past few months I've read just about every thread related to Flash & Firefox and I'm not about to spend hours troubleshooting stuff, trying to disable hardware acceleration, etc, etc. I've done that before when the Flash-crash issue started a couple of months ago. (Also, Firefox is sometimes sending you automated crash reports, so you should have that data.) I would expect Firefox to simply "work" reasonably well, and as of the past couple of months or so, it hasn't. W.T.F, Mozilla? I've used your browsers (Netscape) since the early 90s and have been quite happy - until recently, that is. As of now I'm having to go back to using Internet Explorer. I sincerely hope Mozilla can finally resolve this issue as I still believe Firefox could be a great browser if it didn't "fight" with Flash all the time.

Additional System Details

Crash ID

22e5bad1-5bd9-476b-9f35-7749f2120626

Installed Plug-ins

All standard from what I can tell, nothing much extra, except for NoScript, Tamper Data (not in use) and Ghostery (not in use.)

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0.1

More Information

Application Basics
Name
Firefox
Version
13.0.1
User Agent
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0.1
Profile Folder
Show Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Crash Reports
about:crashes
Memory Use
about:memory
Extensions
Name
Version
Enabled
ID
NoScript
2.4.6
true
{73a6fe31-595d-460b-a920-fcc0f8843232}
Tamper Data
11.0.1
true
{9c51bd27-6ed8-4000-a2bf-36cb95c0c947}
Ghostery
2.7.2
false
firefox@ghostery.com
Microsoft .NET Framework Assistant
1.2.1
false
{20a82645-c095-46ed-80e3-08825760534b}
Skype extension
5.3.0.7550
false
{82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}
Important Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.cache.disk.capacity
1048576
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size_cached_value
1048576
browser.history_expire_days.mirror
12
browser.history_expire_days_min
144
browser.places.importBookmarksHTML
false
browser.places.importDefaults
false
browser.places.leftPaneFolderId
-1
browser.places.migratePostDataAnnotations
false
browser.places.smartBookmarksVersion
3
browser.places.updateRecentTagsUri
false
browser.startup.homepage
http://startpage.com/
browser.startup.homepage_override.buildID
20120614114901
browser.startup.homepage_override.mstone
13.0.1
browser.tabs.onTop
false
browser.tabs.warnOnClose
false
browser.tabs.warnOnOpen
false
dom.ipc.plugins.enabled
false
dom.ipc.plugins.enabled.npctrl.dll
false
dom.ipc.plugins.enabled.nphttpwatchff.dll
false
dom.ipc.plugins.enabled.npqtplugin.dll
false
dom.ipc.plugins.enabled.npswf32.dll
false
dom.ipc.plugins.enabled.nptest.dll
false
dom.max_script_run_time
60
extensions.lastAppVersion
13.0.1
font.internaluseonly.changed
false
font.name.serif.x-western
Segoe UI
general.useragent.extra.microsoftdotnet
( .NET CLR 3.5.30729; .NET4.0E)
gfx.direct3d.prefer_10_1
true
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1340296887
places.history.expiration.transient_current_max_pages
104858
places.history.expiration.transient_optimal_database_size
167772160
places.last_vacuum
1299890373
print.print_bgcolor
false
print.print_bgimages
false
print.print_command
print.print_downloadfonts
false
print.print_evenpages
true
print.print_in_color
true
print.print_margin_bottom
0.5
print.print_margin_left
0.5
print.print_margin_right
0.5
print.print_margin_top
0.5
print.print_oddpages
true
print.print_orientation
0
print.print_pagedelay
500
print.print_paper_data
0
print.print_paper_height
11.00
print.print_paper_size_type
1
print.print_paper_size_unit
0
print.print_paper_width
8.50
print.print_printer
\\andrew1\Samsung CLP-310 Series
print.print_reversed
false
print.print_scaling
1.00
print.print_shrink_to_fit
true
print.print_to_file
false
print.print_unwriteable_margin_bottom
0
print.print_unwriteable_margin_left
0
print.print_unwriteable_margin_right
0
print.print_unwriteable_margin_top
0
print.printer_KONICA_MINOLTA_magicolor2300W.print_bgcolor
false
print.printer_KONICA_MINOLTA_magicolor2300W.print_bgimages
false
print.printer_KONICA_MINOLTA_magicolor2300W.print_command
print.printer_KONICA_MINOLTA_magicolor2300W.print_downloadfonts
false
print.printer_KONICA_MINOLTA_magicolor2300W.print_edge_bottom
0
print.printer_KONICA_MINOLTA_magicolor2300W.print_edge_left
0
print.printer_KONICA_MINOLTA_magicolor2300W.print_edge_right
0
print.printer_KONICA_MINOLTA_magicolor2300W.print_edge_top
0
print.printer_KONICA_MINOLTA_magicolor2300W.print_evenpages
true
print.printer_KONICA_MINOLTA_magicolor2300W.print_footercenter
print.printer_KONICA_MINOLTA_magicolor2300W.print_footerleft
&PT
print.printer_KONICA_MINOLTA_magicolor2300W.print_footerright
&D
print.printer_KONICA_MINOLTA_magicolor2300W.print_headercenter
print.printer_KONICA_MINOLTA_magicolor2300W.print_headerleft
&T
print.printer_KONICA_MINOLTA_magicolor2300W.print_headerright
&U
print.printer_KONICA_MINOLTA_magicolor2300W.print_in_color
true
print.printer_KONICA_MINOLTA_magicolor2300W.print_margin_bottom
0.5
print.printer_KONICA_MINOLTA_magicolor2300W.print_margin_left
0.5
print.printer_KONICA_MINOLTA_magicolor2300W.print_margin_right
0.5
print.printer_KONICA_MINOLTA_magicolor2300W.print_margin_top
0.5
print.printer_KONICA_MINOLTA_magicolor2300W.print_oddpages
true
print.printer_KONICA_MINOLTA_magicolor2300W.print_orientation
0
print.printer_KONICA_MINOLTA_magicolor2300W.print_pagedelay
500
print.printer_KONICA_MINOLTA_magicolor2300W.print_paper_data
9
print.printer_KONICA_MINOLTA_magicolor2300W.print_paper_height
11.00
print.printer_KONICA_MINOLTA_magicolor2300W.print_paper_size_type
0
print.printer_KONICA_MINOLTA_magicolor2300W.print_paper_size_unit
1
print.printer_KONICA_MINOLTA_magicolor2300W.print_paper_width
8.50
print.printer_KONICA_MINOLTA_magicolor2300W.print_reversed
false
print.printer_KONICA_MINOLTA_magicolor2300W.print_scaling
1.00
print.printer_KONICA_MINOLTA_magicolor2300W.print_shrink_to_fit
true
print.printer_KONICA_MINOLTA_magicolor2300W.print_to_file
false
print.printer_KONICA_MINOLTA_magicolor2300W.print_unwriteable_margin_bottom
0
print.printer_KONICA_MINOLTA_magicolor2300W.print_unwriteable_margin_left
0
print.printer_KONICA_MINOLTA_magicolor2300W.print_unwriteable_margin_right
0
print.printer_KONICA_MINOLTA_magicolor2300W.print_unwriteable_margin_top
0
print.printer_\\ANDREW1\Canon_LBP5200.print_bgcolor
false
print.printer_\\ANDREW1\Canon_LBP5200.print_bgimages
false
print.printer_\\ANDREW1\Canon_LBP5200.print_command
print.printer_\\ANDREW1\Canon_LBP5200.print_downloadfonts
false
print.printer_\\ANDREW1\Canon_LBP5200.print_edge_bottom
0
print.printer_\\ANDREW1\Canon_LBP5200.print_edge_left
0
print.printer_\\ANDREW1\Canon_LBP5200.print_edge_right
0
print.printer_\\ANDREW1\Canon_LBP5200.print_edge_top
0
print.printer_\\ANDREW1\Canon_LBP5200.print_evenpages
true
print.printer_\\ANDREW1\Canon_LBP5200.print_footercenter
print.printer_\\ANDREW1\Canon_LBP5200.print_footerleft
&PT
print.printer_\\ANDREW1\Canon_LBP5200.print_footerright
&D
print.printer_\\ANDREW1\Canon_LBP5200.print_headercenter
print.printer_\\ANDREW1\Canon_LBP5200.print_headerleft
&T
print.printer_\\ANDREW1\Canon_LBP5200.print_headerright
&U
print.printer_\\ANDREW1\Canon_LBP5200.print_in_color
true
print.printer_\\ANDREW1\Canon_LBP5200.print_margin_bottom
0.5
print.printer_\\ANDREW1\Canon_LBP5200.print_margin_left
0.5
print.printer_\\ANDREW1\Canon_LBP5200.print_margin_right
0.5
print.printer_\\ANDREW1\Canon_LBP5200.print_margin_top
0.5
print.printer_\\ANDREW1\Canon_LBP5200.print_oddpages
true
print.printer_\\ANDREW1\Canon_LBP5200.print_orientation
0
print.printer_\\ANDREW1\Canon_LBP5200.print_pagedelay
500
print.printer_\\ANDREW1\Canon_LBP5200.print_paper_data
0
print.printer_\\ANDREW1\Canon_LBP5200.print_paper_height
11.00
print.printer_\\ANDREW1\Canon_LBP5200.print_paper_size_type
1
print.printer_\\ANDREW1\Canon_LBP5200.print_paper_size_unit
0
print.printer_\\ANDREW1\Canon_LBP5200.print_paper_width
8.50
print.printer_\\ANDREW1\Canon_LBP5200.print_reversed
false
print.printer_\\ANDREW1\Canon_LBP5200.print_scaling
1.00
print.printer_\\ANDREW1\Canon_LBP5200.print_shrink_to_fit
true
print.printer_\\ANDREW1\Canon_LBP5200.print_to_file
false
print.printer_\\ANDREW1\Canon_LBP5200.print_unwriteable_margin_bottom
0
print.printer_\\ANDREW1\Canon_LBP5200.print_unwriteable_margin_left
0
print.printer_\\ANDREW1\Canon_LBP5200.print_unwriteable_margin_right
0
print.printer_\\ANDREW1\Canon_LBP5200.print_unwriteable_margin_top
0
print.printer_\\andrew1\Samsung_CLP-310_Series.print_bgcolor
false
print.printer_\\andrew1\Samsung_CLP-310_Series.print_bgimages
false
print.printer_\\andrew1\Samsung_CLP-310_Series.print_command
print.printer_\\andrew1\Samsung_CLP-310_Series.print_downloadfonts
false
print.printer_\\andrew1\Samsung_CLP-310_Series.print_edge_bottom
0
print.printer_\\andrew1\Samsung_CLP-310_Series.print_edge_left
0
print.printer_\\andrew1\Samsung_CLP-310_Series.print_edge_right
0
print.printer_\\andrew1\Samsung_CLP-310_Series.print_edge_top
0
print.printer_\\andrew1\Samsung_CLP-310_Series.print_evenpages
true
print.printer_\\andrew1\Samsung_CLP-310_Series.print_footercenter
print.printer_\\andrew1\Samsung_CLP-310_Series.print_footerleft
&PT
print.printer_\\andrew1\Samsung_CLP-310_Series.print_footerright
&D
print.printer_\\andrew1\Samsung_CLP-310_Series.print_headercenter
print.printer_\\andrew1\Samsung_CLP-310_Series.print_headerleft
&T
print.printer_\\andrew1\Samsung_CLP-310_Series.print_headerright
&U
print.printer_\\andrew1\Samsung_CLP-310_Series.print_in_color
true
print.printer_\\andrew1\Samsung_CLP-310_Series.print_margin_bottom
0.5
print.printer_\\andrew1\Samsung_CLP-310_Series.print_margin_left
0.5
print.printer_\\andrew1\Samsung_CLP-310_Series.print_margin_right
0.5
print.printer_\\andrew1\Samsung_CLP-310_Series.print_margin_top
0.5
print.printer_\\andrew1\Samsung_CLP-310_Series.print_oddpages
true
print.printer_\\andrew1\Samsung_CLP-310_Series.print_orientation
0
print.printer_\\andrew1\Samsung_CLP-310_Series.print_pagedelay
500
print.printer_\\andrew1\Samsung_CLP-310_Series.print_paper_data
0
print.printer_\\andrew1\Samsung_CLP-310_Series.print_paper_height
11.00
print.printer_\\andrew1\Samsung_CLP-310_Series.print_paper_size_type
0
print.printer_\\andrew1\Samsung_CLP-310_Series.print_paper_size_unit
1
print.printer_\\andrew1\Samsung_CLP-310_Series.print_paper_width
8.50
print.printer_\\andrew1\Samsung_CLP-310_Series.print_reversed
false
print.printer_\\andrew1\Samsung_CLP-310_Series.print_scaling
1.00
print.printer_\\andrew1\Samsung_CLP-310_Series.print_shrink_to_fit
true
print.printer_\\andrew1\Samsung_CLP-310_Series.print_to_file
false
print.printer_\\andrew1\Samsung_CLP-310_Series.print_unwriteable_margin_bottom
0
print.printer_\\andrew1\Samsung_CLP-310_Series.print_unwriteable_margin_left
0
print.printer_\\andrew1\Samsung_CLP-310_Series.print_unwriteable_margin_right
0
print.printer_\\andrew1\Samsung_CLP-310_Series.print_unwriteable_margin_top
0
privacy.clearOnShutdown.cookies
false
privacy.clearOnShutdown.downloads
false
privacy.clearOnShutdown.formdata
false
privacy.clearOnShutdown.history
false
privacy.clearOnShutdown.sessions
false
privacy.cpd.cookies
false
privacy.cpd.downloads
false
privacy.cpd.formdata
false
privacy.cpd.history
false
privacy.cpd.sessions
false
privacy.item.downloads
false
privacy.item.formdata
false
privacy.item.history
false
privacy.item.sessions
false
privacy.sanitize.migrateFx3Prefs
true
privacy.sanitize.sanitizeOnShutdown
true
privacy.sanitize.timeSpan
0
security.disable_button.openCertManager
false
security.warn_viewing_mixed
false
security.warn_viewing_mixed.show_once
false
Graphics
Adapter Description
ATI Radeon HD 5570
Vendor ID
0x1002
Device ID
0x68d9
Adapter RAM
1024
Adapter Drivers
aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
Driver Version
8.951.0.0
Driver Date
3-8-2012
Direct2D Enabled
true
DirectWrite Enabled
true (6.1.7601.17789)
ClearType Parameters
Gamma: 1800 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 50
WebGL Renderer
Google Inc. -- ANGLE (ATI Radeon HD 5570) -- OpenGL ES 2.0 (ANGLE 1.0.0.963)
GPU Accelerated Windows
3/3 Direct3D 10
AzureBackend
direct2d
JavaScript
Incremental GC
1
Library Versions
Expected minimum version
Version in use
NSPR
4.9
4.9
NSS
3.13.4.0 Basic ECC
3.13.4.0 Basic ECC
NSS Util
3.13.4.0
3.13.4.0
NSS SSL
3.13.4.0 Basic ECC
3.13.4.0 Basic ECC
NSS S/MIME
3.13.4.0 Basic ECC
3.13.4.0 Basic ECC

Tyler Downer
  • Top 25 Contributor
  • Administrator
  • Moderator
1271 solutions 8416 answers

Unfortunately these crashes are more a result of a poorly tested Flash player plugin than Firefox issues.:(

The crash ID that you gave points to a bug, https://bugzilla.mozilla.org/show_bug.cgi?id=763237 (please don't comment in bug reports) where the issue is being tracked and Adobe Developers are working on a fix. Hopefully, a fix will be released in a few days that corrects the rest of these crash issues.

Unfortunately these crashes are more a result of a poorly tested Flash player plugin than Firefox issues.:( The crash ID that you gave points to a bug, [https://bugzilla.mozilla.org/show_bug.cgi?id=763237 https://bugzilla.mozilla.org/show_bug.cgi?id=763237] (please don't comment in bug reports) where the issue is being tracked and Adobe Developers are working on a fix. Hopefully, a fix will be released in a few days that corrects the rest of these crash issues.

Question owner

"Unfortunately these crashes are more a result of a poorly tested Flash player plugin than Firefox issues.:( "

For months I've heard it being blamed on Adobe quite a lot. Whilst I suspect their software isn't "perfect", if it is "Adobe's fault" then why is my Internet Explorer *not* crashing?

"Unfortunately these crashes are more a result of a poorly tested Flash player plugin than Firefox issues.:( " For months I've heard it being blamed on Adobe quite a lot. Whilst I suspect their software isn't "perfect", if it ''is'' "Adobe's fault" then why is my Internet Explorer ''*not*'' crashing?
Tyler Downer
  • Top 25 Contributor
  • Administrator
  • Moderator
1271 solutions 8416 answers

Internet Explorer uses a totally separate version of Flash (ActiveX) than Firefox uses. Chrome also has a different version than Firefox. With each browser having their own version of Flash that adobe develops, there is plenty of room for bugs to appear in one and not the other.

Internet Explorer uses a totally separate version of Flash (ActiveX) than Firefox uses. Chrome also has a different version than Firefox. With each browser having their own version of Flash that adobe develops, there is plenty of room for bugs to appear in one and not the other.
zalout 0 solutions 12 answers

I used flash player 10.3 for IE and above for firefox, it worked but the problems is that every time I turn off the automatic update but reactive flash me this one and I downloaded the recent version of Flash 11.3 .300.262, what to do?

I used flash player 10.3 for IE and above for firefox, it worked but the problems is that every time I turn off the automatic update but reactive flash me this one and I downloaded the recent version of Flash 11.3 .300.262, what to do?

Modified by zalout

Helpful Reply

Ok, so I should go to the Adobe forums and ask them to fix their bug, or are Adobe developers simply not communicating with Mozilla developers and that course of action might not help?

If there's faulty communication between development teams then maybe Mozilla should buy out that department of Adobe (which makes the Flash for Firefox,) or perhaps Adobe should buy out Firefox(?) It certainly would do a lot to make Firefox reliable once more.

Based on the track record, as far as I can see, other than developers actually talking to each other and fixing things I think we're stuck with something that has become a dud. The easiest solution for me, and probably many others, right now is simply to switch browsers. In my case that's going back to IE.

I hope something happens since, other than this highly annoying bug, I have enjoyed Firefox.

Ok, so I should go to the Adobe forums and ask them to fix their bug, or are Adobe developers simply not communicating with Mozilla developers and that course of action might not help? If there's faulty communication between development teams then maybe Mozilla should buy out that department of Adobe (which makes the Flash ''for'' Firefox,) or perhaps Adobe should buy out Firefox(?) It certainly would do a lot to make Firefox reliable once more. Based on the track record, as far as I can see, other than developers actually talking to each other and fixing things I think we're stuck with something that has become a dud. The easiest solution for me, and probably many others, right now is simply to switch browsers. In my case that's going back to IE. I hope something happens since, other than this highly annoying bug, I have enjoyed Firefox.
post-it 0 solutions 5 answers

I have the same problem. I did not have it with FF 12.x.

How to revert back to FF 12?

I have the same problem. I did not have it with FF 12.x. How to revert back to FF 12?
Tyler Downer
  • Top 25 Contributor
  • Administrator
  • Moderator
1271 solutions 8416 answers

Your best bet is to downgrade to Flash 11.2 Downgrade Flash. Downgrading to Firefox 12 doesn't fix all Flash issues, so downgrading Flash is the best alternative right now.

Your best bet is to downgrade to Flash 11.2 [[Flash 11.3 doesn't load video in Firefox#w_downgrade-flash|Downgrade Flash]]. Downgrading to Firefox 12 doesn't fix all Flash issues, so downgrading Flash is the best alternative right now.
cor-el
  • Top 10 Contributor
  • Moderator
12916 solutions 118444 answers
You can first try if it helps if you disable protected mode in the Flash 11.3 player. ---- *http://forums.adobe.com/thread/1018071?tstart=0 *http://blogs.adobe.com/asset/2012/06/inside-flash-player-protected-mode-for-firefox.html
post-it 0 solutions 5 answers

Thanks for your replies.

I reinstalled the latest Flash version 11.3.300.262 when prompted upon viewing a YouTube video and now, I can see the YouTube player again.

I still see a blank (white) Vimeo area (not previously mentioned) from that website. The video player tries to load, but then disappears.

I am still getting a js browser error on each of my open windows simultaneously many times per day (not previously mentioned).

btw - I disabled the Real Player plugin files (3) and there was no change with Vimeo - it still didn't work, so I re-enabled it again.


Hopefully, these issues will be resolved soon as I am now starting to use Chrome more frequently when that was not the plan. Chrome seems to be decent, though.

Thanks.

Thanks for your replies. I reinstalled the latest Flash version 11.3.300.262 when prompted upon viewing a YouTube video and now, I can see the YouTube player again. I still see a blank (white) Vimeo area (not previously mentioned) from that website. The video player tries to load, but then disappears. I am still getting a js browser error on each of my open windows simultaneously many times per day (not previously mentioned). btw - I disabled the Real Player plugin files (3) and there was no change with Vimeo - it still didn't work, so I re-enabled it again. Hopefully, these issues will be resolved soon as I am now starting to use Chrome more frequently when that was not the plan. Chrome seems to be decent, though. Thanks.
glisglis 0 solutions 1 answers

I was having this exact same problem. My flash would crash every time I closed a Flash instance. I didn't try to roll back my Flash version, as some have suggested, or fiddle with the hardware settings. Instead, I merely upgraded to the Firefox beta version 14.0 today (July 6, 2012). The bug seems to be happening less often, but it's still there.

I was having this exact same problem. My flash would crash every time I closed a Flash instance. I didn't try to roll back my Flash version, as some have suggested, or fiddle with the hardware settings. Instead, I merely upgraded to the Firefox beta version 14.0 today (July 6, 2012). The bug seems to be happening less often, but it's still there.

Modified by glisglis

Michael Verdi
  • Administrator
  • Moderator
128 solutions 852 answers

This is known problem with Flash 11.3. The solution is to downgrade Flash to 10.3. See - Adobe Flash plugin has crashed - Prevent it from happening again

This is known problem with Flash 11.3. The solution is to downgrade Flash to 10.3. See - [[Flash 11.3 crashes]]
Tyler Downer
  • Top 25 Contributor
  • Administrator
  • Moderator
1271 solutions 8416 answers

As an update to this ongoing issue: Adobe Released an extremely critical security Fix for Flash 11.3. http://forums.adobe.com/message/4621126#4621126. The security exploit that this fixes is being actively exploited in the wild. This fix was not released for older versions of Flash (such as 10.3 or 11.2) but those versions may be vulnerable to this security issue.

So, our current recommendation is as follows: Update to Flash 11.3.300.271 (latest version ATM for Windows). If you have Realplayer, also update that. Test and see if you are still getting crashes or freezes. If you are not, it is likely that your issue was already fixed by Adobe.

If you continue to experience crashes, follow the directions at http://forums.adobe.com/thread/1018071?tstart=0 to disable protected mode. This will still leave you at greater security than using an older version of Flash.

We apologize for the inconvenience of this issue, and promise to update you all as information becomes available.

As an update to this ongoing issue: Adobe Released an extremely critical security Fix for Flash 11.3. [http://forums.adobe.com/message/4621126#4621126 http://forums.adobe.com/message/4621126#4621126]. The security exploit that this fixes is being actively exploited in the wild. This fix was not released for older versions of Flash (such as 10.3 or 11.2) but those versions may be vulnerable to this security issue. So, our current recommendation is as follows: Update to Flash 11.3.300.271 (latest version ATM for Windows). If you have Realplayer, also update that. Test and see if you are still getting crashes or freezes. If you are not, it is likely that your issue was already fixed by Adobe. If you continue to experience crashes, follow the directions at [http://forums.adobe.com/thread/1018071?tstart=0 http://forums.adobe.com/thread/1018071?tstart=0] to disable protected mode. This will still leave you at greater security than using an older version of Flash. We apologize for the inconvenience of this issue, and promise to update you all as information becomes available.

Modified by Tyler Downer

whatev 0 solutions 5 answers

let me explain my issues and then explain how i fixed it....i definitely agree with the guy who said flash hasnt tested properly.....i dont think its a bug...its a flaw....my computer is about 5+ years old.....ive had issues with flash in the past but nothing like this....since june or so flash has been crashing, i can no longer watch anything bigger than a quarter of my screen size...and even then it will crash after awhile. the worst part is about once a day its been locking up my processors and freezing my computer entirely causing me to manual reboot. even just opening gmail will crash everything sometimes. i tried chrome for awhile and although the performance was a little better upon boot-up i have the exact same issues....so its not something isolated to firefox. if adobe had actually properly tested, i (or anybody else) wouldnt be here. not everybody finds it necessary to purchase new computers and components like its a fashion statement, adobe should be more considerate

to fix my recent flash issues, i gogle searched 'adobe flash archive' and went here http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html to download an older version of flash. i jumped clear back to 11.2 and im running smooth like it used to and it feels good. if you download an older version go to control panel and uninstall ur current adobe flash. firefox automatically ran version 11.2 but i tried chrome and it was still running 11.3 (it must be built-in or something) so i had to disable 11.3 manually in chrome and keep 11.2 enabled in the settings

let me explain my issues and then explain how i fixed it....i definitely agree with the guy who said flash hasnt tested properly.....i dont think its a bug...its a flaw....my computer is about 5+ years old.....ive had issues with flash in the past but nothing like this....since june or so flash has been crashing, i can no longer watch anything bigger than a quarter of my screen size...and even then it will crash after awhile. the worst part is about once a day its been locking up my processors and freezing my computer entirely causing me to manual reboot. even just opening gmail will crash everything sometimes. i tried chrome for awhile and although the performance was a little better upon boot-up i have the exact same issues....so its not something isolated to firefox. if adobe had actually properly tested, i (or anybody else) wouldnt be here. not everybody finds it necessary to purchase new computers and components like its a fashion statement, adobe should be more considerate to fix my recent flash issues, i gogle searched 'adobe flash archive' and went here http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html to download an older version of flash. i jumped clear back to 11.2 and im running smooth like it used to and it feels good. if you download an older version go to control panel and uninstall ur current adobe flash. firefox automatically ran version 11.2 but i tried chrome and it was still running 11.3 (it must be built-in or something) so i had to disable 11.3 manually in chrome and keep 11.2 enabled in the settings
AliceWyman
  • Moderator
194 solutions 2257 answers

whatev,

Downgrading to Flash 11.2 is not the best solution since it has serious security vulnerabilities. The best solution (other than using another browser such as Google Chrome) would probably be to update Flash to the latest version and then, if you still have problems, disable Flash protected mode ... but you will need to remember to re-enable it in the future, when/if Adobe finally fixes the problem. Next best, IMHO, would be to downgrade to Flash 10.3, since it is more secure than Flash 11.2, For more information, see:

'''whatev, ''' Downgrading to Flash 11.2 is not the best solution since it has serious security vulnerabilities. The best solution (other than using another browser such as Google Chrome) would probably be to update Flash to the latest version and then, if you still have problems, disable Flash protected mode ... but you will need to remember to re-enable it in the future, when/if Adobe finally fixes the problem. Next best, IMHO, would be to downgrade to Flash 10.3, since it is more secure than Flash 11.2, For more information, see: *http://kb.mozillazine.org/Flash#Flash_Player_11.3_Protected_Mode_-_Windows

Modified by AliceWyman

whatev 0 solutions 5 answers

thats seems to work by adding 'protected mode=0'....i'll post back if any long videos fail cuz i dont have time right now to wait and see.....been playing for ten+ minutes on a video and its running nice in the background

it honestly seemed like my cpu or gpu couldnt handle what was being thrown at it...or it was like a memory issue cuz any flash videos seem to get worse the longer they played unless i refreshed the page.....so idk if theres a memory leak or whats going on....good luck

im running 32-bit vista, s.p.2, only 2 GB ram, AMD Athlon 64 Dual-Core Processor tk-55 1.8ghz

thats seems to work by adding 'protected mode=0'....i'll post back if any long videos fail cuz i dont have time right now to wait and see.....been playing for ten+ minutes on a video and its running nice in the background it honestly seemed like my cpu or gpu couldnt handle what was being thrown at it...or it was like a memory issue cuz any flash videos seem to get worse the longer they played unless i refreshed the page.....so idk if theres a memory leak or whats going on....good luck im running 32-bit vista, s.p.2, only 2 GB ram, AMD Athlon 64 Dual-Core Processor tk-55 1.8ghz

Modified by whatev

AliceWyman
  • Moderator
194 solutions 2257 answers

Thanks for posting back, whatev.

Just remember to re-enable Flash Protected Mode if Adobe releases an update that fixes the problem (maybe in Flash 11.4 ... which should be out soon). Protected Mode does add another layer of security to Flash. See the posts from Chris Campbell on this page: http://forums.adobe.com/message/4588765#4588765

Thanks for posting back, whatev. Just remember to re-enable Flash Protected Mode if Adobe releases an update that fixes the problem (maybe in Flash 11.4 ... which should be out soon). Protected Mode does add another layer of security to Flash. See the posts from Chris Campbell on this page: http://forums.adobe.com/message/4588765#4588765

Modified by AliceWyman

SymbiosisStarshine 1 solutions 2 answers

I just wanted to second this solution. I had been having no end of issues with Flash crashing. Since setting this value, I have yet to see it crash.

For what it is worth, this is in Firefox 14.0.1, running the latest version of Flash. Windows 7 x64 is the OS with 8GB of RAM.

I just wanted to second this solution. I had been having no end of issues with Flash crashing. Since setting this value, I have yet to see it crash. For what it is worth, this is in Firefox 14.0.1, running the latest version of Flash. Windows 7 x64 is the OS with 8GB of RAM.
whatev 0 solutions 5 answers

update: downloaded flash 11.4 and removed the protectedmode=0 line from the mms.cfg file. its running without crashing but whenever i go full screen mode the video is still glitchy.....i never used to have this problem before the summer so idk if its all the security patches you guys add and my hardware not being able to keep up...

update: downloaded flash 11.4 and removed the protectedmode=0 line from the mms.cfg file. its running without crashing but whenever i go full screen mode the video is still glitchy.....i never used to have this problem before the summer so idk if its all the security patches you guys add and my hardware not being able to keep up...
AliceWyman
  • Moderator
194 solutions 2257 answers

Helpful Reply

whatev, For issues using full-screen mode, turn off hardware acceleration in your Flash Player display settings:

  1. Right-click on any Flash video or animation (or on the Flash logo on this Adobe help page).
  2. Click "Settings" and uncheck “Enable hardware acceleration" in the Display tab.

This isn't the best workaround since the setting may not hold, for example, if you clear all cookies in Firefox or with an extension such as BetterPrivacy. Updating your display driver would be the best solution,

More info:

whatev, For issues using full-screen mode, turn off hardware acceleration in your [http://www.macromedia.com/support/documentation/en/flashplayer/help/help01.html Flash Player display settings]: #Right-click on any Flash video or animation (or on the Flash logo on [http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues this Adobe help page]). #Click "Settings" and uncheck “Enable hardware acceleration" in the Display tab. This isn't the best workaround since the setting may not hold, for example, if you clear all cookies in Firefox or with an extension such as BetterPrivacy. Updating your display driver would be the best solution, More info: *[[Flash video won't play full screen on YouTube, Facebook and other websites]] * http://kb.mozillazine.org/Flash#Performance_or_display_issues_with_certain_Flash_videos *http://forums.mozillazine.org/viewtopic.php?p=12225917#p12225917

Modified by AliceWyman

whatev 0 solutions 5 answers

thanks alice...i swear i dl and installed 11.4 yesterday but when i checked the plugins it was saying i had 11.3. so i apologize for that. dl and installed 11.4 today and its reflected in the plugins. video is running like it used to even with hardware acceleration checked.

when flash isnt working navigating the web can get a tad frustrating since flash inundates the whole web...so it feels good now thats its fixed. thanks again

thanks alice...i swear i dl and installed 11.4 yesterday but when i checked the plugins it was saying i had 11.3. so i apologize for that. dl and installed 11.4 today and its reflected in the plugins. video is running like it used to even with hardware acceleration checked. when flash isnt working navigating the web can get a tad frustrating since flash inundates the whole web...so it feels good now thats its fixed. thanks again