X
Tap here to go to the mobile version of the site.

Support Forum

Sence I got Firefox everything I browse is all plain and colorless, every site I go to is like this. I want to know how to make it normal.

Posted

The only thing on every site that I see is text, no back round colors or graphics.

The only thing on every site that I see is text, no back round colors or graphics.

Additional System Details

This happened

Every time Firefox opened

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:13.0) Gecko/20100101 Firefox/13.0.1

More Information

jscher2000
  • Top 10 Contributor
3127 solutions 28765 answers

Is this your first installation of Firefox?

Does this only affect the contents of the Firefox window, or does it affect the rest of Windows as well?

Could you check the properties of the shortcut you use to start Firefox (right-click > Properties). Make sure it does not have anything checked on the Compatibility tab.


You also could you try disabling graphics hardware acceleration in case Firefox is having a severe problem with your graphics drivers.

You usually need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

orange Firefox button or classic Tools menu > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

Then restart Firefox. Any change?

Is this your first installation of Firefox? Does this only affect the contents of the Firefox window, or does it affect the rest of Windows as well? Could you check the properties of the shortcut you use to start Firefox (right-click > Properties). Make sure it does not have anything checked on the Compatibility tab. ---- You also could you try disabling graphics hardware acceleration in case Firefox is having a severe problem with your graphics drivers. You usually need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). orange Firefox button ''or'' classic Tools menu > Options > Advanced On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available" Then restart Firefox. Any change?
jscher2000
  • Top 10 Contributor
3127 solutions 28765 answers

By the way, do you use a "High Contrast" theme for Windows? I think Firefox may behave strangely with High Contrast themes, but I haven't tried any myself.


There also is a troubleshooting article you can review here: Fix problems that cause images to not show.

By the way, do you use a "High Contrast" theme for Windows? I think Firefox may behave strangely with High Contrast themes, but I haven't tried any myself. ---- There also is a troubleshooting article you can review here: [[Fix problems that cause images to not show]].
cor-el
  • Top 10 Contributor
  • Moderator
12134 solutions 112710 answers

Make sure that you allow pages to choose their colors and that you haven't enabled High Contrast in the Accessibility settings.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"
Make sure that you allow pages to choose their colors and that you haven't enabled High Contrast in the Accessibility settings. *Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above" *http://kb.mozillazine.org/Website_colors_are_wrong *http://kb.mozillazine.org/Websites_look_wrong

Question owner

Actually I have no themes. Previously I used Google Chrome so I switched to firefox, and this wasn't happening with chrome even when I had them at the same time.

Actually I have no themes. Previously I used Google Chrome so I switched to firefox, and this wasn't happening with chrome even when I had them at the same time.

Question owner

I did this as well.

I did this as well.
cor-el
  • Top 10 Contributor
  • Moderator
12134 solutions 112710 answers

Did you check the accessibility settings in Windows?

  • Control Panel -> Appearance and Personalization -> Personalization -> Window Color & Appearance -> Appearance - uncheck "High Contrast", restart the application
Did you check the accessibility settings in Windows? *Control Panel -> Appearance and Personalization -> Personalization -> Window Color & Appearance -> Appearance - uncheck "High Contrast", restart the application *http://windows.microsoft.com/en-US/Windows7/Make-the-computer-easier-to-see-optimize-visual-display *http://kb.mozillazine.org/Website_colors_are_wrong *https://support.mozilla.org/kb/Website+colors+are+wrong

Question owner

Yes! It was the contrast thing, thank you so much.

Yes! It was the contrast thing, thank you so much.
cor-el
  • Top 10 Contributor
  • Moderator
12134 solutions 112710 answers

You're welcome

You're welcome