Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

shockwave Flash 11.3 r300 wont upgrade on new Mac running OSX 10.7.4

  • 4 replies
  • 47 have this problem
  • 2 views
  • Last reply by leiah

more options

Running a new MAC - with OSX 10.7.4 - Firefox plug in list said to update Shockwave Flash. Performed upgrade, restarted computer and the list still says I need to update Shockwave. Please can you advise why this is happening and how I can resolve the issue. Many thanks

Chosen solution

You have the latest Flash version - there is nothing more you need to do. The problem is that there is a newer version of Flash but it is for Windows only. So the plugin check page must just be looking at the version number. I'll file a bug and see if that can be fixed.

Read this answer in context 👍 2

All Replies (4)

more options

Chosen Solution

You have the latest Flash version - there is nothing more you need to do. The problem is that there is a newer version of Flash but it is for Windows only. So the plugin check page must just be looking at the version number. I'll file a bug and see if that can be fixed.

more options

Hi Verdi, Thanks for your reply - however when you say you will 'file a bug' - that concerns me in regards to - are you trying to infect my computer with that bug ?

thanks

more options

No I meant that I will try to get the developers to fix the plugin check website so that it knows what the latest version of Flash is for Mac users.

more options

Thank You ! apols if I sounded stupid - i'm not that savvy with all the background tech stuff. Many thanks for your help. ciao for now Leiah