X
Tap here to go to the mobile version of the site.

Support Forum

Attachments fail in Gmail

Posted

I can no longer attach anything to my Gmail messages. No problems in IE, but Firefox is my browser of choice!

I can no longer attach anything to my Gmail messages. No problems in IE, but Firefox is my browser of choice!

Additional System Details

This happened

Every time Firefox opened

This started when...

Sometime in the past week?

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0.1

More Information

AliceWyman
  • Moderator
240 solutions 2594 answers

maijor,

According to Wikipedia's SPDY article, SPDY is an open networking protocol developed primarily at Google for transporting web content. It's enabled by default starting in Firefox 13. The goal of SPDY is to reduce page load time.

If you are using the latest version of Firefox and you are having problems with Google Mail or with other SPDY-enabled websites, changing "network.http.spdy.enabled" to "false" is a workaround until the problem can be resolved. If you need more help you should start your own thread as this one was started by bklyngrrl on June 21, 2012 and is almost 6 months old.

You can use this link as a starting point, to ask a new question: https://support.mozilla.org/questions/new

'''maijor,''' According to Wikipedia's [http://en.wikipedia.org/wiki/SPDY SPDY] article, SPDY is an open networking protocol developed primarily at Google for transporting web content. It's enabled by default starting in Firefox 13. The goal of SPDY is to reduce page load time. If you are using the latest version of Firefox and you are having problems with Google Mail or with other SPDY-enabled websites, changing "network.http.spdy.enabled" to "false" is a workaround until the problem can be resolved. If you need more help you should start your own thread as this one was started by bklyngrrl on June 21, 2012 and is almost 6 months old. You can use this link as a starting point, to ask a new question: https://support.mozilla.org/questions/new

Modified by AliceWyman

cor-el
  • Top 10 Contributor
  • Moderator
17475 solutions 157942 answers

Are there any other network.http prefs that aren't the default (i.e. show as bold, user set) that may be causing this problem?

Are there any other network.http prefs that aren't the default (i.e. show as bold, user set) that may be causing this problem?