X
Tap here to go to the mobile version of the site.

Support Forum

How to disable new tab webpage

Posted

So I basically downloaded an app on Brothersoft that installed a toolbar to my Firefox called mystart.incredibar. I uninstalled it using the control panel and I uninstalled it from firefox using the plugin manager but whenever I open a new tab "mystart.incredibar.com/mb128?a=6OyFjRehaF&loc=FF_NT" opens up instead of a blank page, now I don't have a problem with it as is but the fact that it loads the page each time is pretty pointless since I only use google.

SCREENSHOT


I tried using an addon called NewTabUrl to use a blank page instead of a url but it didn't work, does anyone have an idea on how I can rid this website from loading in a new tab each time?

So I basically downloaded an app on Brothersoft that installed a toolbar to my Firefox called mystart.incredibar. I uninstalled it using the control panel and I uninstalled it from firefox using the plugin manager but whenever I open a new tab "mystart.incredibar.com/mb128?a=6OyFjRehaF&loc=FF_NT" opens up instead of a blank page, now I don't have a problem with it as is but the fact that it loads the page each time is pretty pointless since I only use google. [http://gyazo.com/f30a62ae598fc4b63997ae8ca3994a04.png?1340102773 '''''SCREENSHOT'''''] I tried using an addon called NewTabUrl to use a blank page instead of a url but it didn't work, does anyone have an idea on how I can rid this website from loading in a new tab each time?

Modified by CntrlAltDel

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0.1

More Information

Jingarelho 0 solutions 15 answers

look inside the about:config and find the following entry browser.newtab.url and change its value to about:newtab close the about:config and restart firefox and the new tab show now open in blank page.

just a piece of advice, be careful while changing settings in about:config.

look inside the about:config and find the following entry '''browser.newtab.url ''' and change its value to '''about:newtab''' close the about:config and restart firefox and the new tab show now open in blank page. just a piece of advice, be careful while changing settings in about:config.

Question owner

That fix did work temporarily but the moment I restart the browser then it's back to the MyStart website on newtab

That fix did work temporarily but the moment I restart the browser then it's back to the MyStart website on newtab
Jingarelho 0 solutions 15 answers

Helpful Reply

did you uninstall Web Assistant as-well ? mystart is a malware and a difficult one to remove.

see if you have a service called Web Assistant Updater, if so, you should disable it too.

did you uninstall '''Web Assistant''' as-well ? mystart is a malware and a difficult one to remove. see if you have a service called '''Web Assistant Updater''', if so, you should disable it too.

Modified by Jingarelho

Question owner

I uninstalled Web Assistant and disabled Web Assistant Updater from msconfig, after that I rebooted my PC and it didn't show up in processes and services. Then I followed your method of setting the newtab back to default, but after I restarted firefox, the same thing happened. This time I can't find any related Web Assistant/My start programs running in processes and/or services.

I uninstalled Web Assistant and disabled Web Assistant Updater from msconfig, after that I rebooted my PC and it didn't show up in processes and services. Then I followed your method of setting the newtab back to default, but after I restarted firefox, the same thing happened. This time I can't find any related Web Assistant/My start programs running in processes and/or services.
Jingarelho 0 solutions 15 answers

Helpful Reply

in about:config search if you have any entries with mystart set by user.

the entries that are modified by user are in bold. if you have any reset them.

in '''about:config''' search if you have any entries with '''mystart''' set by user. the entries that are modified by user are in '''bold'''. if you have any reset them.

Modified by Jingarelho

Question owner

Yes there are.... Even after I reset them all, I restarted firefox and searched for MyStart in about:config and found nothing, yet it still showed up after I opened a new tab. This seems a bit odd, the main page of about:config looks like this: SCREENSHOT

SCREENSHOT

Yes there are.... Even after I reset them all, I restarted firefox and searched for MyStart in about:config and found nothing, yet it still showed up after I opened a new tab. This seems a bit odd, the main page of about:config looks like this: [http://gyazo.com/0147a1559d01881e5e7bae8f2b6d3059.png?1340119081 SCREENSHOT] [http://gyazo.com/64e133c53885f2fbd12d20a8e27191dc.png?1340119142 SCREENSHOT]

Modified by CntrlAltDel

Jingarelho 0 solutions 15 answers

can you do a system restore? if that doesn't help i cant thing anything more we can do.

can you do a system restore? if that doesn't help i cant thing anything more we can do.
cor-el
  • Top 10 Contributor
  • Moderator
17678 solutions 159899 answers
  • Open the about:config page via the location bar and do a search for incredi via the Search bar at the top of the about:config page.
  • Reset all incredibar related prefs that appear bold (user set) via the right-click context menu to their default values.

IncrediMail Help Center: How do I remove IncrediMail MyStart from my Firefox Internet Browser?

*Open the <b>about:config</b> page via the location bar and do a search for <i>incredi</i> via the Search bar at the top of the about:config page.<br /> *Reset all <i>incredibar</i> related prefs that appear bold (user set) via the right-click context menu to their default values. *http://kb.mozillazine.org/about:config ---- *[[/questions/860323]] IncrediMail Help Center: How do I remove IncrediMail MyStart from my Firefox Internet Browser? * http://help.incredimail.com/incredimail/help_center/help_article.aspx?article_id=276&lang_id=9 * http://www.oeupdates.com/Uninstall-remove-IncrediMail.html