Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox hotkeys do not function correctly or at all when first loading a page. What is going on?

  • 30 replies
  • 10 have this problem
  • 867 views
  • Last reply by jebusno2

more options

When i open a video in youtube the hotkeys do not function until i switch to another tab and then back again. Also i can't use the kotkeys to change the volume at all while i am tabbed into firefox.

Modified by jebusno2

Chosen solution

Hotkeys for the Firefox user interface won't work if a plugin like the Flash player has focus and you will have to click elsewhere outside the plugin to have them work again.

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Read this answer in context 👍 1

All Replies (20)

more options

Chosen Solution

Hotkeys for the Firefox user interface won't work if a plugin like the Flash player has focus and you will have to click elsewhere outside the plugin to have them work again.

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

more options

It seems to have done the trick but I'm not sure what caused the problem.

more options

Never mind the problem is still there even in safe mode.

more options

Another problem now when I use Ctrl D the edit bookmark menu appears but it disappears if i move the mouse cursor over it.

more options

Now the tooltip does not work nothing appear when the cursor is over a link.

more options

Try to disable hardware acceleration.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"
more options

I think it worked thanks!

more options

You're welcome

more options

The bookmark problem is solved but the hot key problem is back.

more options

Do i need to reinstall a driver? If so which one?

more options

cor-el knows so much more then i do but i do not think tere really is a driver for hotkeys, ill check.

ok there are sites about it: http://support.lenovo.com/en_US/downloads/ http://www.youtube.com/watch?v=X_w2hIYUSe0

i think there are windows 7 drivers for hotkeys in youtube! maybe one of the paths will help, not very good results unfortuinately!

more options

I was thinking more of a keyboard driver but i cant find any at all for my XPS 15z.

more options

there should be a keyboard driver. find out name and type of your keyboard, paste them on google search, then type drivers. then maybe you can download some.

more options

I found a driver on the dell site I think it worked but im not sure if it is completely fixed.

more options

Nope error is still there.

more options

what hotkeys do you use?

more options

Volume control, bookmarks, page up/down, etc.

more options

maybe click outside of video once and then use hotkeys. it could be running video as seperate process.

more options

nope tried that only selecting a different tab in firefox works. When click out of video only page up/down works sometimes.

more options

what kind of items are installed on your computer? also, what kind of updates do yu have?

  1. 1
  2. 2