X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

[LdrShutdownThread] Firefox 3.6.28 crashes when on Gmail

Posted

Today, I was notified to update my Adobe Flash to 11.3.300.257. I did, then I got another notification saying I had to update my Adobe Flash again. So I did again.

When I login to Gmail on Firefox, it opens up my Inbox for a few seconds, then Firefox stops responding. All of my tabs on Firefox gets affected, and eventually Firefox crashes.

I tried disabling Javascript and used Gmail in its basic HTML format, and it didn't crash. But when I re-enabled Javascript to have Gmail set back to its Standard format, Firefox crashes again.

Plus, whenever I don't use Gmail and Firefox is running fine, when I close Firefox, it closes fine but then I get a pop-up window stating that Firefox crashed and needs to send a report.

These problems just started today.

Link to the crash report: https://crash-stats.mozilla.com/report/index/bp-c62c0f7f-c916-4fcc-a54a-714aa2120613

Modified by RosettaLuv

Additional System Details

Crash ID

c62c0f7f-c916-4fcc-a54a-714aa2120613

Installed Plug-ins

Wacom Dynamic Link Library 1.1.0.10

Adobe Acrobat 10.1.3.23

Java Deployment Toolkit 6.0.310.5

Java Platform SE 6 U31 6.0.310.5

Media Go Detector 1.7.0.1

Microsoft Office 2010 14.0.4761.1000 , 14.0.4730.1010

Mozilla Default Plug-in 1.0.0.15

National Instruments LabVIEW 2010 Netscape Plug-in for Windows 10.0.0.8001

National Instruments LabVIEW 2011 Netscape Plug-in for Windows 11.0.0.8001

QuickTime Plug-in 7.6.9

Shockwave Flash 11.3.300.257

Silverlight Plug-in 4.1.10329.0

Sony Online Media Engine 3.0.0.0

Wacom Tablet Plug-in 2.0.0.1

Windows Live Photo Gallery 15.4.3508.1109

Application

  • User Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; Win64; x64; Trident/5.0; .NET CLR 2.0.50727; SLCC2; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; MASA; InfoPath.3; .NET4.0C; .NET4.0E; Tablet PC 2.0)

More Information

Application Basics
Name
Firefox
Version
3.6.28
Profile Directory
Open Containing Folder
Installed Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Virtus Search Opt-in
3.6.7
true
extension@virtusdesigns.com
PDF Download
3.0.0.2
false
{37E4D8EA-8BDA-4831-8EA1-89053939A250}
DownloadHelper
4.9.9
true
{b9db16a4-6edc-47ec-a1f4-b86292ed211d}
Easy YouTube Video Downloader
5.9
true
{c0c9a2c7-2e5c-4447-bc53-97718bc91e1b}
FlashGot
1.4.1
false
{19503e42-ca3c-4c27-b1e2-9cdb2170ee34}
1-Click YouTube Video Downloader
1.5
false
YoutubeDownloader@PeterOlayev.com
Google Docs Viewer
1.8
true
adonis.cuhk@gmail.com
Microsoft .NET Framework Assistant
1.3.1
true
{20a82645-c095-46ed-80e3-08825760534b}
Java Console
6.0.26
true
{CAFEEFAC-0016-0000-0026-ABCDEFFEDCBA}
Click to call with Skype
5.5.0.8013
false
{82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}
NicoFox
0.9
true
nicofox@littlebtc
NetVideoHunter
1.9.1
true
netvideohunter@netvideohunter.com
Adblock Plus Pop-up Addon
0.3
true
adblockpopups@jessehakanen.net
Adblock Plus
2.0.3
true
{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
CacheViewer
0.6.3
true
{71328583-3CA7-4809-B4BA-570A85818FBB}
Cache Status
0.7.10
true
cache@status.org
Java Console
6.0.31
true
{CAFEEFAC-0016-0000-0031-ABCDEFFEDCBA}
Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.history_expire_days.mirror
180
browser.places.smartBookmarksVersion
2
browser.startup.homepage
http://www.boundless.org/
browser.startup.homepage_override.mstone
rv:1.9.2.28
extensions.lastAppVersion
3.6.28
general.useragent.extra.brc
general.useragent.extra.microsoftdotnet
( .NET CLR 3.5.30729; .NET4.0E)
network.cookie.prefsMigrated
true
places.last_vacuum
1335228828
print.print_printer
HP Officejet 6500 E710n-z Series
print.printer_HP_Officejet_6500_E710n-z_Series.print_bgcolor
false
print.printer_HP_Officejet_6500_E710n-z_Series.print_bgimages
false
print.printer_HP_Officejet_6500_E710n-z_Series.print_command
print.printer_HP_Officejet_6500_E710n-z_Series.print_downloadfonts
false
print.printer_HP_Officejet_6500_E710n-z_Series.print_edge_bottom
0
print.printer_HP_Officejet_6500_E710n-z_Series.print_edge_left
0
print.printer_HP_Officejet_6500_E710n-z_Series.print_edge_right
0
print.printer_HP_Officejet_6500_E710n-z_Series.print_edge_top
0
print.printer_HP_Officejet_6500_E710n-z_Series.print_evenpages
true
print.printer_HP_Officejet_6500_E710n-z_Series.print_footercenter
print.printer_HP_Officejet_6500_E710n-z_Series.print_footerleft
&PT
print.printer_HP_Officejet_6500_E710n-z_Series.print_footerright
&D
print.printer_HP_Officejet_6500_E710n-z_Series.print_headercenter
print.printer_HP_Officejet_6500_E710n-z_Series.print_headerleft
&T
print.printer_HP_Officejet_6500_E710n-z_Series.print_headerright
&U
print.printer_HP_Officejet_6500_E710n-z_Series.print_in_color
true
print.printer_HP_Officejet_6500_E710n-z_Series.print_margin_bottom
0.5
print.printer_HP_Officejet_6500_E710n-z_Series.print_margin_left
0.5
print.printer_HP_Officejet_6500_E710n-z_Series.print_margin_right
0.5
print.printer_HP_Officejet_6500_E710n-z_Series.print_margin_top
0.5
print.printer_HP_Officejet_6500_E710n-z_Series.print_oddpages
true
print.printer_HP_Officejet_6500_E710n-z_Series.print_orientation
0
print.printer_HP_Officejet_6500_E710n-z_Series.print_pagedelay
500
print.printer_HP_Officejet_6500_E710n-z_Series.print_paper_data
1
print.printer_HP_Officejet_6500_E710n-z_Series.print_paper_height
11.00
print.printer_HP_Officejet_6500_E710n-z_Series.print_paper_size_type
0
print.printer_HP_Officejet_6500_E710n-z_Series.print_paper_size_unit
0
print.printer_HP_Officejet_6500_E710n-z_Series.print_paper_width
8.50
print.printer_HP_Officejet_6500_E710n-z_Series.print_reversed
false
print.printer_HP_Officejet_6500_E710n-z_Series.print_scaling
0.70
print.printer_HP_Officejet_6500_E710n-z_Series.print_shrink_to_fit
false
print.printer_HP_Officejet_6500_E710n-z_Series.print_to_file
false
print.printer_HP_Officejet_6500_E710n-z_Series.print_unwriteable_margin_bottom
0
print.printer_HP_Officejet_6500_E710n-z_Series.print_unwriteable_margin_left
0
print.printer_HP_Officejet_6500_E710n-z_Series.print_unwriteable_margin_right
0
print.printer_HP_Officejet_6500_E710n-z_Series.print_unwriteable_margin_top
0
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

Did you ever use a Firefox 4+ version (Firefox 13.0 is current) because you won't get offered Flash 11.3 with Firefox 3.6.x version (Flash 10.3.183 is compatible with Firefox 3.6)?

You should update to Firefox 13.0

You can find the latest Firefox release in all languages and for all Operating Systems here:


For the crash see:

Question owner

I have Internet Explorer 9, so that's probably why I got the 11.3 update for Adobe Flash.

Helpful Reply

Asking 3.6 users to upgrade is not at all helpful. No common user would still use that version. For us who are on 3.6, that's the version we need help with, not version 13.

Helpful Reply

For version 3.6.28, I found out that the issues I was having is due to security changes in the latest Adobe Flash Player (plugin) for Firefox. This issue is also present in the latest security patch for flash version 10, so avoid it as well.

I will not recommend this to others as it proposes a security risk. If you are on a corporate computer, by all means upgrade to the latest version of FireFox (12 or 13?)

However if you are on a personal computer, feel free to install an earlier version of flash 11. You may follow these steps for doing so:

Note, I use Windows 7. These steps are for Windows 7:

1) Check what version of FLASH you have here: http://www.adobe.com/software/flash/about/

2) You should any other version but 11,2,202,233

3) Visit http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html to find another version of flash - I use 11,2,202,233 which seems to have resolved the crashing issue.

4) Alternatively you may direct-download the same version I use, here: http://fpdownload.macromedia.com/get/flashplayer/installers/archive/fp_11.2.202.233_archive.zip (159 MB)

5) This is a zip file containing the flash installer for all systems flash supports. Save it to your desktop.

5_a) IGNORE the folder "11_2r202_233_32bit_debug"

5_b) In the unlikely event that you have a 32-bit version of Win7, open the folder "11_2r202_233_32bit"

5_b) Otherwise, if you run a 64-bit version of Win7, open the folder "11_2r202_233_64bit"

6) You will now need to remove all traces of Flash from your system before we install an older (and more insecure) version. From the Control Panel, choose to "Uninstall a program" (or simply search for it in the Start menu). Adobe Flash should be located at the very top of your installed programs list due to the fact that it's sorted alphabetically.

6_a) You will need to close down firefox before uninstalling Flash. Do so.

7) FireFox uses should launch use either "flashplayer11_2r202_233_win_64bit" with the .exe or .msi extention.

7_a) The other files are for Internet Explores, Mac OS-X, Linux and so on...

8) After installation is complete REMEMBER TO CHOOSE "Notify me" about the future updates, otherwise Flash will automatically be updated again the next time you start Firefox.


And that's about it. At least this version of flash is working for me! Let's hope that Adobe will fix this 3.6.x incompatibility with future releases...


Good luck - and remember, don't ever *recommend* anyone to use insecure software. It's your - or their - choice to do so, though. :)

Please forgive any and all typos and mind boggling grammar mistakes in my previous post. I am aware of them but cannot edit my post. It is also not a big deal (and gets the message across. Any help is better than no help, yes?).