X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Youtube error has occurred please try again later??

Posted

I believe I started getting this problem when I updated flash player but when I tried reinstalling this did not solve the problem. This problem seems to be only happening with mozilla and other browsers like chrome has not have this error. Clearing cookies and cache does not work since I have put never remember history as my option for mozilla. So right now I have no idea what else to try if anyone knows how to solve this, it would be greatly appreciated. TIA

Additional System Details

Sites Affected

http://

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0

More Information

philipp
  • Top 10 Contributor
  • Moderator
2042 solutions 8887 answers

Helpful Reply

hello iviet, this is probably a problem in connection with the recent update of adobe's flash plugin (chrome and IE use a different version), please refer to the following article for common solutions: Flash 11.3 doesn't load video in Firefox

Question owner

I have fixed the problem thank you. I tried the first two but it did not work so I went on to try the about:config one and instead of finding dom.ipc.plugins.enabled and dom.ipc.plugins.enabled.npswf32.dll I saw the dom.ipc.flash I believe and saw it was disabled so I set it to true and youtube now works again!

redwingsfan5000 0 solutions 1 answers

Madperson thank you sooo much,I really mean it I was super confused and worried.But I guess it was realplayer which is sort of odd but really thanks for the help!

santoshnzpt 0 solutions 4 answers

Helpful Reply

http://forums.adobe.com/thread/1018071


Launch RealPlayer

   Click the RealPlayer icon in the upper left corner of the window and choose Preferences.
   Choose Download & Recording from the left hand panel
   Uncheck "Enable Web Download & Recording for these installed browsers"
   Click OK and close RealPlayer
   Restart Firefox

Modified by santoshnzpt

gery007 0 solutions 3 answers

Why so many guys try to clear the cookies still,that not the root cause,I had met the same issue, I tried many method on myself PC,but when I TRY a guys method and fixed it finally from the root, I got that cookies is not the murderer. I recormend you check a video,the guy give out his tips in his blog,it work well for me

[Spam link removed by moderator. Please read Forum rules and guidelines, thanks.]

Modified by Chris Ilias

Mesh 0 solutions 1 answers

I have this problem, and absolutely no fix seems to work. I have disabled ALL my addons, and extensions except flash of course. I checked about:config and the dom.ipc.plugin.flash is enabled. And to top things off I don't have Realplayer at all. I actually have Flash version 11.4.402 now. And using Aurora 17... but switching to standard version of Firefox doesn't fix anything either.

  • also cleared cache.

Modified by Mesh

wbyrd419 0 solutions 1 answers

If you have any AD BLOCKING addon on you might want to turn them off on YouTube. This is a solution I found that helped others as well.